Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro MPG render problem 8.1

  • MPG render problem 8.1

     Brad Huddleston updated 12 years, 6 months ago 4 Members · 10 Posts
  • Larry Brewer

    September 21, 2008 at 6:41 pm

    I recently upgraded to Vegas 8.1, 64 bit. I now have a problem with rendering MPG-2 files for DVD burning. After render the AC3 audio stream I attempt to render a MPG2 using the DVDA NTSC video stream template. After about 10 secs. of rendering the process freezes and a error messsage appears… “An error occoured while creating the media file xxxxx.mpg. Error 0x80010105 (message missing)”

    or sometime the error number isn’t listed just “The file could not be created”

    The same project, files and drive can be moved to different computer with 8.0b and no problem. Is the problem somehow assoicated with mainconcept mpg encoder plugin? If so, how is it fixed?


    Larry Brewer

  • Brad Huddleston

    November 16, 2008 at 2:48 am

    I’m having the same issue with Vista 64 SP1 (0x80010105 missing message)after rendering for about 20 seconds. I notice that this occurs anytime I render .m2t and .avi formats of video to MPEG2 using any template. This did not occur when rendering just graphics to MPEG2. Any help would be appreciated.

  • Larry Brewer

    November 16, 2008 at 6:04 pm

    I’ve found no solution or workaround. I re-installed 8.0c, running on Vista 64, to handle rendering of 8.1 projects. As a result, I’m starting less projects with 8.1. I wasn’t aware that the problem extended to .avi files. My first guess was that the problem was related to the mainconcept mpeg encoder. Seeing how avi files are affected, I’m not so sure anymore.

    I guess it’s a bug related to the first release of a new product. You have to ask yourself, how such an essential function of this editing software could get by testing and still be released?

    Or… perhaps it’s just us and the rest of the world is using 8.1 and rendering without the issues you and I are experiencing. Except for your confirmation of the problem, I’ve gotten no response to my original post.


    Larry Brewer

  • Brad Huddleston

    November 17, 2008 at 4:06 pm

    Hey Larry – thanks for responding. I’ll post the same problem on Sony’s forum and report anything I find (perhaps you’ve already done this?). I’ll also contact Sony directly although, you know how that can be. I found one other person who has the same problem but the forum was in another language. I ran the translation program and it seemed that particular person didn’t find a solution either. I’ve gone to version 8c as well and at least I can take advantage of multiple cores. Stay tuned…Brad

  • Brad Huddleston

    November 24, 2008 at 11:47 pm

    Larry – I just got a response to the 8.1 rendering issue on the Sony Forum. Check out the thread at:


  • Carlos Arita

    April 28, 2009 at 3:00 pm

    I was having the same problem getting the error “0x80010105” when trying to render. I am running Widows 7 X64 bit. I right clicked on the Vegas exeutable and selected properties. Went to the comptatibility tab and selected to run in compatability mode under Widows Vista (no service pack) and also checked run as administrator. And tried the rendering again and it worked.

    Hoped it helps.

  • Carlos Arita

    April 28, 2009 at 3:08 pm

    I was also getting error “0x80010105” when trying to render. I am running Windows 7 (Build 7100)x64 bit. I tried basic trouble shooting steps. I right clicked on the Vegas executable then selected properties. Went to the compatability tab and selected to run in compatability mode “Windows Vista (non service pack)” (Again I chose Vista because I have Windows 7). I also checked “Run as administrator” and poof! it worked the next time I tried to render. FYI I think even if you have Windows Vista SP1 you can try compatability mode and set it to non-service pack. If it still fails then you can always upgrade to WIndows 7 RC and set to compatability mode like I did. I have a feeling that it has to do with Windows Vista SP1.

    Windows 7 is the best!

  • Brad Huddleston

    May 8, 2009 at 8:39 pm

    Hi Carlos,

    Thank you for responding. I am using Vista Ultimate x64. I right-clicked on the Vegas Pro 8.1 executable as suggested and only found options for Windows versions prior to Vista. This makes sense because you are using Windows 7 x64 and you’re finding options for Windows versions prior to Windows 7. So, I still have the render issue.


  • jonathan hay

    January 27, 2010 at 8:33 pm

    Any other ideas? I’m still getting this error (Error 0x80010105).
    I’ve tried…
    Lowering the “Maximum number of rendering threads” from 16,8,2, and 1.
    Running in compatability mode “Windows Vista (non service pack)”
    I also checked “Run as administrator”


    System:Vegas 8.1, Windows7, i920 w/8GB

  • Brad Huddleston

    January 29, 2010 at 11:18 pm


    I upgraded to Version 9 (64-bit) and while the error message has now gone away, the render times are way slower than the 32-bit version. I’ve read in other places that others are having the same issue. I still haven’t found anyone who can recommend settings (in terms of number of threads) we should be using.


Viewing 1 - 10 of 10 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy