Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Motion vectors not working?

  • Motion vectors not working?

     Sam Treadway updated 1 year, 3 months ago 2 Members · 2 Posts
  • Multipasser

    November 11, 2019 at 11:33 am

    For years I’ve been using Motion Vectors multipass from Cinema4d and using RSMB in aftereffects.
    I know you need to remove the black from the motionpass (Just add luma key and set threshold on 1, most simple way ever).

    This has worked perfectly for years untill R20 and now also R21, I cant get motion vectors working!
    Every frame of my animation has full motion blur! It is not reading the motion info in a right way. I’m running RSMB 6 pro.

    Tried 8bit/16bit/32bit.. all same result!

  • Sam Treadway

    November 12, 2019 at 1:38 am

    Just a hunch: try dividing the motion vector image by a power of 10 (10, 100, 1000)

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy