Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe Encore DVD Mixing 16:9 & 4:3 video in the same project

  • Mixing 16:9 & 4:3 video in the same project

    Posted by David Garrett on April 9, 2005 at 2:16 pm

    I have added some DV AVI footage in the 16:9 & 4:3 formats into Encore, but when I play the DVD back on my set top player all i see is all the footage is played back in the 4:3 aspect ratio..
    This is doing my head in here, as i have even tried encoding the video to MPEG hoping that Encore will see the flag for each aspect type.
    No problems with either aspects on their own, as Encore does a great job with the single aspect ratios, it’s only when i mix the ratios that is giving me grief…
    thanks to anyone who can give me an ID-10-T guide as to how i can accomplish this.. 😉

    Bob Cole replied 19 years ago 3 Members · 8 Replies
  • 8 Replies
  • Roadkill

    April 9, 2005 at 4:18 pm


    Maybe the grief is caused by a “helpful” set top player that automatically switches to “pan&scan” for 16:9 if it finds 16:9 and 4:3 content on a DVD. Could you check your player’s setup?

  • David Garrett

    April 9, 2005 at 5:08 pm

    Hi Roadkill.

    The DVD setup is on “Auto”, this works fine with run of the mill Hollywood DVD’s that have both 16:9 & 4:3.
    Also I have tried setting the Encore preview to 16:9 and 4:3, the 4:3 is stretched, and the 16:9 is squashed.
    This is really doing my head in, as far as I am aware Encore can and does support VTS in the different aspect ratios.



  • David Garrett

    April 9, 2005 at 5:54 pm

    I forgot to mention that the radio button on the 16:9 & 4:3 properties for the timelines is greyed out..

  • Bob Cole

    April 10, 2005 at 2:34 am

    [David Garrett] “the radio button on the 16:9 & 4:3 properties for the timelines is greyed out..”

    It is set to one or the other, and won’t allow you to reset. That is common on encoded files whose aspect ratio “flag” has already been set, I believe.

    — BC

  • David Garrett

    April 10, 2005 at 2:44 am

    Yup. I have edited 16:9 & 4:3 footage using Premiere Pro, and exported as DV AVI.
    Have just redone another test project using Encore and then burned to DVD-RW, the 16:9 footage plays as 4:3 on the TV. I have to manually set it to widescreen and then back to full screen (4:3) once the aspect ratio changes (format).
    What beats me is the fact that if i burn only 16:9 or 4:3 by itself onto a DVD the TV adjusts itself fine to whatever ratio the flag is set at.
    as i said before there is no problem at all with store bought DVD movies..

    thanks for the replies, I don’t normally have any problems with Encore, but! this one is doing my head in

  • Bob Cole

    April 10, 2005 at 5:32 pm

    have you checked the “flag” on the encoded video file?

    ReStream will show you how it’s set.

    — BC

  • David Garrett

    April 10, 2005 at 7:32 pm

    Bob, you are a gentleman and a scholar…
    As soon as I imported one of the MPEG files into “Restream” i realised where I was going wrong (switching on and working at my computer was my first mistake..LOL). Restream threw an error message up at me saying I would have to de-multiplex the MPEG file.
    What I had been doing was to import the MPEG as a single stream into Encore, I encoded the MPEG’S into seperate streams and then imported and placed the video/audio into a timeline. Then exported as a DVD folder on my hard drive, Encore only re-encoded the audio files of the project. Burned all this back to DVD-RW and played it back on my DVD player.. this time the TV automatically changed the aspect ratio whenever it saw the flag.

    Thanks to all your help and replies…

  • Bob Cole

    April 12, 2005 at 12:51 pm

    [David Garrett] “Bob, you are a gentleman and a scholar…”

    Well, you’re half-right about that (maybe) — it sounds as if you figured it out. I don’t understand how the multiplexing caused the flagging error.

    btw, Roadkill told me about ReStream. Neat, isn’t it?

    Glad it worked out.

    — BC

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy