Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Storage & Archiving Mercury Pro LTO 8 issues

  • Mercury Pro LTO 8 issues

  • Graeme Bachiu

    March 15, 2022 at 7:28 pm

    I’ll do my best here to outline my issues and ask for additional insight with the caveat that I’m not an LTO expert. I bought the Mercury Pro LTO 8 last year (2021) and it worked fine until I upgraded to an M1 Mac and, as has been stated elsewhere, I ran into driver incompatibilities with Apple Silicon. This was resolved by swapping the controller card to an ATTO card.

    Unfortunately when I was using myLTO (which came bundled with the hardware) I kept getting write errors and the drive itself would report a “C” on the SCD every 3-4 reads or writes, which seemed like an awful lot of cleaning for this drive. Ultimately, OWC support suggested I give Canister a try which I did and it seemed to work pretty well until one day it would complete a transfer to tape immediately and when I checked the logs the software would indicate that for each file the file system was read-only. When I tried to go back to myLTO the software would not even allow me to begin a transfer to tape, displaying a dialog box that warned that the tape was read-only. This was confirmed in the LTFS log..even though the tape cartridge is not write protected.

    Has anyone encountered this problem before? I must admit that this unit hasn’t really ever reliably worked for me (I usually just back up once per month) and at this point isn’t being used at all due to the issues mentioned above.

    M1 iMac, macOS 12.2.1, latest drivers downloaded from OWC, macFUSE 4.2.4

Viewing 1 of 1 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy