Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Avid Media Composer Media Composer cannot see mapped Isilon network drive even after alldrives

  • Media Composer cannot see mapped Isilon network drive even after alldrives

    Posted by Shinoj Krishnan on March 11, 2023 at 2:11 pm

    I can see the mapped smb3 isilon drive while importing data but not able to view the mapped drive in the consolidate/transcode window, i am sure i have given full read write permissions to the drive and its folders for the users logging in. i have also tried inputting alldrives from the console which resulted in a positive reply that all drives are available now but didnt solve the issue. any suggestions from any media composer gurus?

    thank you

    Boston Cainfra replied 1 year, 2 months ago 5 Members · 7 Replies
  • 7 Replies
  • Glenn Sakatch

    March 11, 2023 at 3:20 pm

    Check out your media creation settings. Pay attention to the tab asking about filtering drives based on resolution etc.

  • Shinoj Krishnan

    March 11, 2023 at 4:32 pm

    Thank you, but the filtering were all unchecked

  • Neil Sadwelkar

    March 14, 2023 at 9:26 am

    To be able to use a networked drive as a media drive for editing/transcode/consolidate you need two things

    Avid Media Composer Ultimate

    Avid Nexis/Unity/ISIS or Nexis compatible shared storage

    Alternatives to Avid Nexis are many. Simplest one is Mimiq which is $199 per license. With that installed, any shared storage can be used like a local media drive over SMB. Multiple Avids need Mimiq on each, and they can all can mount the same shared drive and use it for project and bin sharing.

    Even if you have only one Avid connected to shared storage, you’ll still need Mimiq to make Avid treat it like a shared drive.

  • Glenn Sakatch

    March 14, 2023 at 2:34 pm

    I have been a user of Mimiq for about 5 years now, and yes to use it you need either Avid Ultimate, or a perpetual license to use bin sharing.

    The original poster did not mention shared projects, just using network drives, and you do not need anything special for Avid to simply see a network drive.

    If i turn off Mimiq, i simply lose the ability to invoke bin locking when multiple users are on the same project.

    I actually worked on a series two years ago at a facility with 3 suites, and a brand new (non Avid) shared storage system. I assumed we could do bin locking, but they didn’t have Ultimate, just basic Avid. This did not limit any of us from seeing the network storage however, we just had to be careful about which shows/bins we were all using.

    The OP says they did turn on alldrives command. Sounds silly, but I would try that one more time, and make sure it worked, as that would be the most common reason to not see a network drive. If not that, then perhaps there is something odd in how they are being shared.

  • Shinoj Krishnan

    March 17, 2023 at 7:53 am

    That was with Avid MC Ultimate, thank you for mentioning about mimiq

  • Shahid shahan

    April 4, 2023 at 4:58 pm

    Here are a few suggestions you can try:

    1.Check that the Isilon drive is mounted correctly. You can try unmounting and remounting the drive to see if that resolves the issue.
    2.Check the permissions of the specific folder where the media files are located. Even if you have given full read/write permissions to the drive and its folders, it’s possible that the specific folder where the media files are located may not have the appropriate permissions.
    3.Try consolidating or transcoding the media files from a different location, such as a local drive, to see if the issue is specific to the Isilon drive.
    4.Check if there are any restrictions or limitations on the Isilon drive that could be preventing Avid Media Composer from accessing it. For example, there may be a limit on the number of concurrent connections or the amount of data that can be transferred at a time.

    Try updating Avid Media Composer to the latest version, as there may be bug fixes or improvements that address this issue.

  • Boston Cainfra

    May 5, 2023 at 3:10 am

    One potential solution to this issue could be to check the Avid Media Composer settings for the Consolidate/Transcode window. Ensure that the “Show All Volumes” checkbox is selected in the Consolidate/Transcode settings.<div>
    </div><div>If this option is already selected, you may need to remount the SMB3 Isilon drive to ensure that it is properly recognized by Avid Media Composer. Additionally, you may want to check the network connection to ensure that there are no issues with the connection between the computer and the Isilon drive.</div><div>
    </div><div>Another potential solution is to try mounting the SMB3 Isilon drive using a different method, such as using the Connect to Server option in the Finder menu instead of using the mapped network drive</div>

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy