Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Avid Media Composer MC 6.0.3.2 error – SFPlayConsumer: Execute Timeout

  • MC 6.0.3.2 error – SFPlayConsumer: Execute Timeout

  • JD Marlow

    February 6, 2013 at 10:51 pm

    Hi all,

    I’m currently working on a job with a rented system running Mac OS X 10.7.3, MC 6.0.3.2 with an Adrenaline box. We’re working with our media on an external 8 TB G-RAID connected e-Sata. According to our AJA system test app we’re getting over 110 MB/sec read and write.

    Thus far we’ve been encountering this SFPlayConsumer: Execute Timeout error popping up every now and then, along with the spinning beach ball for 5-6 seconds after the error appears in the record monitor. It doesn’t crash the system, but causes lag and is beginning to really get annoying (we get it probably 15 – 20 times a day).

    From what I can tell there should be no reason why throughput should be an issue, which I know this error is normally tied to. Has anyone run into this and, if so, what were some of the variables to consider? I’ve read other forums citing this error with regard to playing AMA clips, but we aren’t working with any AMA media — everything is transcoded and/or imported no higher than DNX 115 (it’s a 1080p 23.98 project). There is over 5 TB of media we’re working with, but it’s fairly lean as far as data rates — most is DNX 36 or XDCAM 50mbit codec.

    Any ideas are helpful! Thanks so much.

    -JD

    JD Marlow
    jd@jdmarlow.com
    http://www.jdmarlow.com

  • Nick Hrycyk

    February 7, 2013 at 12:26 pm

    I’ve been getting the same error message. Similar specs but no adrenaline box. Happens on all 3 of our systems, but seems to only happen when bouncing in or out of trim mode, or trimming rapidly! This is s new thing since upgrading systems from 5.5 where it never happened!

    Nick Hrycyk
    Bluefish Post

  • John Pale

    February 7, 2013 at 5:09 pm

    MC 6 does not support Adrenaline hardware.

    MC 6 requires 64 bit. There is no 64 bit driver for Adrenaline.

    Are you running 64 bit?

  • JD Marlow

    February 7, 2013 at 7:47 pm

    My apologies for the mis-info — I assumed it was Adrenaline but it is in fact a Nitris DX box we’re working with. And, yes, we’re 64-bit on Mac OS X Lion.

    JD Marlow
    jd@jdmarlow.com
    http://www.jdmarlow.com

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy