Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Avid Media Composer MC 5.5.1 or 5.5.2 with AJA I/O Express

  • MC 5.5.1 or 5.5.2 with AJA I/O Express

  • Bob Zelin

    June 17, 2011 at 1:42 am

    Hi –
    I just finished reading both AVID Readme manuals, and cannot find the answer to this question. Are the drivers for the AJA I/O Express built into the Media Composer software, or do they need to be loaded from the AJA download site ?

    Thanks –
    Bob Zelin

  • Bob Zelin

    June 17, 2011 at 3:42 pm

    Answered for free by the kind folks at AJA. Yes, you have to
    install the AJA drivers for MC 5.5.x to operate properly with the I/O Express.

    It would be nice if AVID put that in the .pdf README for MC 5.5.x, but I guess its more profitable to make people pay to ask questions.

    Bob Zelin

  • Michael Phillips

    June 17, 2011 at 8:32 pm

    Bob –

    It’s actually in the READ ME file with the following:

    The AJA drivers are not included
    with the editing application.
    Please visit the AJA web site for
    the drivers.

    https://www.aja.com/support/io/io-express.php

    Michael

    Michael Phillips

  • Bob Zelin

    June 17, 2011 at 11:26 pm

    Hi Michael –
    before I responded to this, I RE-READ the entire README
    https://cdn.pinnaclesys.com/SupportFiles/attach/README_AvidMediaComposer_v5.5.2_Jun_03_11.pdf

    Can you please point out the page # in this .pdf that this statement is on – I know that I am getting old, but I don’t see it anywhere –

    “The AJA drivers are not included
    with the editing application.
    Please visit the AJA web site for
    the drivers.?

    Bob Zelin

    ps – I checked the MC 5.5.1 Readme document as well.

  • Michael Phillips

    June 17, 2011 at 11:55 pm

    Page 29, right before the Pro Tools Compatibility section.

    Michael

    Michael Phillips

  • Job ter Burg

    June 18, 2011 at 7:07 pm

    Bob, besides the need to install the software for the box, you may also consider getting the recently updated plugin:
    https://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=410971

    It should solve Legend Audio Communication, Hardware “Underrun” Errors with AJA Io Express.

    Also be sure to use the AJA control panel (Mac) or the AJA Machina settings tab (PC) to make sure that you deselect fast scrub, and that the output type matches the output type of your Avid projects. That seems to cure these types of errors that some have been seeing with the AJA Io Express and MC.

    You may read up on some of these tips (there’s one more about hyperthreading) on the Avid Community Forums:
    https://community.avid.com/forums/t/96166.aspx

  • Bob Zelin

    June 19, 2011 at 5:38 pm

    Thanks Job. And Michael, of course you were correct.
    I am going blind in my old age !

    Bob Zelin

  • Bob Zelin

    June 19, 2011 at 10:02 pm

    Hi Job –
    as of Sunday 6/19, the AVID link for this “fix” has been removed from the AVID site. I greatly appreciate all the information that you have posted, and I read the entire thread, and I am truly disappointed that the “Legend Audio Comunication Errors while Scrubbing wtih AJA I/O Express” has been removed from the AVID site.

    Bob Zelin

  • Bob Zelin

    June 24, 2011 at 2:33 am

    Hi Job –
    I did the installation, and sure enough, I got the
    Legend Audio Communication error, just like you said. I am guessing that Michael saw my note that the link was down, and it’s back up now, and I downloaded it, followed the instructions, and the problem is SOLVED. So THANK YOU VERY MUCH for the advanced troubleshooting.

    Bob Zelin

Viewing 1 - 9 of 9 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy