Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro Master audio metering level shows nothing

  • Master audio metering level shows nothing

     Mike Schmidt updated 1 week, 4 days ago 8 Members · 15 Posts
  • John Rofrano

    January 20, 2014 at 12:05 am

    [Stephen Crye] “But I can’t figure out – how do I turn it off?”

    Click the Automation Settings (Gear icon) next to Master FX and deselect Show Automation Controls. Make sure the automation is set to Touch (I think it already is by the color of the gear).

    ~jr

    http://www.johnrofrano.com
    http://www.vasst.com

  • Dave Davis

    March 30, 2015 at 9:49 pm

    FWIW, I just had the same problem in SVP 13.0 Build 428.

    I fiddled with the automation settings mentioned above to no avail.

    Restarted SVP 13.0 all all is well.

  • I.G. Romov

    September 30, 2015 at 7:21 am

    @ Dave Davis: ditto that exactly as you describe (except I’m at Build 453). I think evidence is accumulating showing that there is something akin to forgetfulness on the part of output meter master display.

  • Jeff Rovik

    February 12, 2017 at 8:10 pm

    I just experienced the exact same problem for the first time with SVPro12.0 (build 770). Restarted SVP and the master level meters came back!!

    Jrvid

  • Mike Schmidt

    October 11, 2021 at 2:54 pm

    Worked for me with a reboot, too. I’m in ver. 12, by the way.

Viewing 11 - 15 of 15 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy