Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro Master Audio bus locks up Vegas Pro 13

  • Master Audio bus locks up Vegas Pro 13

     Jay Zee updated 1 year, 4 months ago 3 Members · 5 Posts
  • Nigel O’Neill

    September 17, 2014 at 12:51 pm


    This only happens in Vegas 13 (which I just installed and updated) and has got me stumped:

    If I intend to adjust the master audio bus or hover my mouse pointer anywhere near that general area, the slider activates without me having to click it. It then follows the mouse movements up and down (I still have not clicked on it). I am then unable to continue ANY editing in Vegas (the UI becomes unclickable) until I switch away from Vegas to another application and then back to Vegas. Accidentally hovering the mouse near the master audio bus slider starts the whole rigmarole again. Clicking on the slider does not stop this behavior nor return UI control. No Vegas processes report ‘not responding’ type messages. It’s almost as though something has taken the focus away from the Vegas UI, and only switching away from Vegas to another app and then back again returns focus to Vegas.

    Any suggestions?

    My system specs: Intel i7 970, 12GB RAM, ASUS P6T, Vegas Pro 12 (x64), Windows 7 x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S Pro 4.1, Neat Video Pro 2.6

  • Nigel O’Neill

    September 21, 2014 at 1:56 am

    Hmmm…looks like it is only me having this weird problem 🙁

  • Roger Woolnough

    October 10, 2014 at 3:26 pm

    Yes, I have seen this behaviour today. In my case, it does not occur until I click the master bus slider and try to change the overall project levels. Then initially, the whole screen becomes unresponsive to the mouse, but will respond to some keyboard commands such as spacebar to play and stop play. I then discovered that if I press ctrl + O (to open a file), the appropriate dialog box opens, and the mouse again responds. If I cancel the “open” command, I then see the behaviour you describe with the master bus fader slider.

    At present, my work-around is to keep well clear of clicking the master fader initially, and the problem does not occur. If I need to alter the setting of that fader, I can do it by opening the mixer window, and moving the master fader in there. This alters the fader also in the main window, which retains its new setting without the mouse problem after the mixer window is closed.

    I started another thread about this a few hours ago, before I noticed the strange effect you described. I believe it is a bug, but if others are not seeing it, it may involve an interaction with a particular detail of our hardware or other software. But before I try listing every aspect of my hardware or software, I am waiting to see any suggestions from the experts here.

  • Nigel O’Neill

    October 11, 2014 at 1:03 am

    Roger, thanks for that. I also came across a post in the Sony support forum that suggested undocking the Master bus and leaving it floating. That worked for me 🙂

    My system specs: Intel i7 970, 12GB RAM, ASUS P6T, Vegas Pro 12 (x64), Windows 7 x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S Pro 4.1, Neat Video Pro 2.6

  • Jay Zee

    July 29, 2020 at 6:36 pm

    It’s still happening. In my case, I have a Mackie Control. Once the onscreen Master fader locks, I can still move the fader with the Mackie Control, but everthing available to the mouse is locked. I can effect a “save” with the Mackied Control dedicated “save” button, but I get the hour glass activity icon. It eventually unfreezes, at least sometimes. Maddening. I was think it might be the Mackie Control linkup, which is skittish in my settup, Do you use any MIDI? ( I realize the post is years old, but this is STILL happening and I have Vegas Pro 17.

    Thanks for any response.

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy