Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Letters to the COW Team MARI problem

  • MARI problem

  • Tomek Drago

    January 7, 2015 at 5:22 am

    Hi,
    I tried to find right place to post this, but ther isn’t any MARI thread’s :(.

    Ok, my problem in mari seams to be directly in paint buffer, i cant paint anything in one of my projects (bakes are transparent and nothing is shown in paintbuffer).
    Issue pop up after changing brush.

    – opacity of paiting and brushes is 100%
    – painting is set to normal
    – project on: all
    – object isn’t locked, layers are ok
    – all masks are off, but object shows it fully red like it is fully masked (mask disebled dont work)
    – i dint hit any key or clik on anything else but new brush

    All objects in project are affected i thinking about exporting layers to new one but still i want to know what happend…

    My spec:

    Mari 2.6v2
    Intel Xeon E5-1650v2 3,5GHz,
    32GB ddr3,
    GeForce GTX 970,
    Windows 7 64

  • Tim Wilson

    January 7, 2015 at 5:34 am

    Greetings, and thank you for joining Creative COW!

    I am afraid that I am not familiar with MARI. Can you tell me more about it? I may be able to help you find a better place to ask this question.

    Best regards,

    Tim Wilson
    Creative COW

  • Tomek Drago

    January 7, 2015 at 10:00 am

    Hello Tim 🙂

    Mari is program from “the foundry” for texturing 3d objects in large formats (up to 32k), and is one of the most powerful tools in this subject.
    https://www.thefoundry.co.uk/products/mari/

    Thank you

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy