Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple OS X MacPro lost “Network” icon and will not connect

  • MacPro lost “Network” icon and will not connect

     Tim Bird updated 13 years, 3 months ago 2 Members · 3 Posts
  • Tim Bird

    April 9, 2008 at 5:08 pm

    MacPro with OS 10.4.9 had been working just fine accessing other Macs over the network. One day, the MacPro lost it’s “Network” icon in the left column of the finder windows and shows no “servers” under the “Go” menu, “Network” (shift-command-K) option.

    I can access the MacPro from all other machines on the network, it’s just the MacPro that doesn’t see the other macs.

    Any thoughts? Thanks in advance.

    Tim

  • Simon Carlson-Thies

    April 10, 2008 at 8:33 pm

    Have you tried going into the finder sidebar preferences and re-checking the network icon?

    Second when was the last time you restarted your computer?

    Have you run disk utility?

    In system preferences what does it show for networking?

    Can you get on the web? Or no network functionality at all?

    Did you recently clear your caches out?

    Are you using Onyx?

    Simon Carlson-Thies,
    Complex Technology Development

  • Tim Bird

    April 10, 2008 at 9:10 pm

    Simon,

    GENIUS!

    I had tried and tried to change the Network settings through the System Preferences… never even realizing that the Finder has it’s own preferences available through the Finder menu.

    Somehow the “Network” icon had been unchecked in the finder prefs. I checked that and SHAZAM… there it was. I clicked on the newly restored Network icon in my finder window and up popped all the machines on my Network.

    Thanks for the simple, yet elusive, solution.

    Regards,

    Tim

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy