Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Blackmagic Design MacPro 10.4.7 pre-installed panics on DL-Driver 5.7

  • MacPro 10.4.7 pre-installed panics on DL-Driver 5.7

  • Jo Hermann

    September 18, 2006 at 11:39 pm

    Well, bugged around for a while now but can’t get it working: Just bought a brand-new MacPro with a pre-installed 10.4.7 and put FCP 5.1 on it, updated it to 5.1.1 and installed the 5.7 Multibridge-drivers. Worked in the first go but after getting no refresh of my timeline neither internally nor on the external HD-monitor considered a reboot. Bad decision. Got stuck there on the grey booting screen with the grey multi-lingual “please hold down the power-button…” message.

    Did some testing in verbose- and single-user-mode:

    Obviously the DeckLink_HDDriver.kext is not compatible with this pre-installed version of 10.4.7. Main differences from the pre-installed to the version of the combined updater are different builts of

    IOSerialFamily (9.0.0d38 instead of in the combined updater for intel to 10.4.7))
    IOPCIFamily (2.1 instead of 2.0)
    IOGraphicsFamily (1.4.4 instead of 1.4.3)
    IOAudioFamily.kext (1.4 instead of 1.39)

    Happy to hand out the hang-message from verbose-mode to the interested coder as a .jpg – relieved if this one gets fixed asap. No need to mention that this is a freaking time- (=delivery-) critical situation I’m hanging here…

  • Dan Sparks

    September 19, 2006 at 12:48 am

    Jo,
    I think I read in one of the forums that the OS installed on your machine may not be the same build version as on your install disks (newer build version on the disks). For what it’s worth, the Mac Pro is working fine for me with the 5.7 software and 10.4.7 OS, Build 8K1079.

    Good luck

    Dan Sparks

    Tricom Video

  • Jo Hermann

    September 19, 2006 at 12:54 am

    Hi Dan,

    thanks for this hint – just vanilla’ed the MacPro from the install disks and it’s 8K1079 now – but still the same problem… Since you are running the same config I now start to suspect a hardware-issue…

    Kristian Lam from blackmagic-design is also working on this issue, hopefully he can find something useful.

    Jo

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy