Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy Long Frames: Video Sync and Composite Modes issue

  • Long Frames: Video Sync and Composite Modes issue

  • Misha Mazor

    August 22, 2007 at 9:48 pm

    Hey all,

    I think I found a weird bug transferring a project from FCP5 to 6. Some of my clips that were digitized with “long frames” (I was wrongly using the computer during FW capture) went out of sync after the project conversion. The curious thing is that when a composite mode is applied to the clip, the sync is restored.

    Any one experience a relation between video sync and composite modes? Shall I pass this along to Apple, how?

    Thanks,
    misha

  • John Pale

    August 23, 2007 at 4:53 am

    I dont think its really a bug. When you apply the composite mode (and render) you are now viewing the render movie instead of the original media. The render movie was generated without the anomaly that resulted in the long frame. It probably made some sort of adjustment to make every frame be the proper length (with some material this adjustment could be undetectable, with other material it might produce a visible jitter)

    My guess is if you apply any filter and render you would get the same result.

    Then again…. I am just making an educated guess.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy