Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums ARRI LogC LUTs

  • LogC LUTs

     Barend Onneweer updated 10 years, 5 months ago 4 Members · 7 Posts
  • Jay Mahavier

    August 28, 2010 at 6:02 pm

    I’m looking for a LogC to 709 LUT to load onto a HDLink Pro box. I found some LUTs available for download on the Arri website, but none of the LogC2Video LUTs are the format I need. Some of the LogC2Film LUTs are the proper format to load, like the .cube files, but they look just a little bit off. Does anyone know where I can get a LogC to 709 LUT in the .cube format that will load onto an HDLink Pro?

    Thank you,
    Jay Mahavier

  • gary adcock

    August 28, 2010 at 7:40 pm

    Hey Jay,

    That’s the tough part of LUTs everyone has their own recipe. Steve Shaw has a variety of tools on his website that do conversions.

    https://www.lightillusion.com/

    The other choice is to use Iridas Speedgrade OnSet.

    gary adcock
    Studio37

    Post and Production Workflow Consultant
    Production and Post Stereographer
    Chicago, IL

    https://blogs.creativecow.net/24640

  • Jay Mahavier

    August 28, 2010 at 7:55 pm

    I was kind of hoping that since it should be just a generic curve for viewing that there would already be a version out there in the format I need. The last time I looked at the Light Illusion tools I was totally baffled. I downloaded the demo and could barely figure out where to begin. As far as I know I probably didn’t even get that right.

    Thanks though.

    Jay

  • Etienne Caron

    August 29, 2010 at 4:12 pm

    Hi,

    Ive download the LUTs package on the Arri Web site and load them into Speed Grade On set 2010 and none of the LUTs (‘ive tried them all) works, only a logC2film work, but i need to convert Log to rec709 also.

    Anyone know why and if there is something special to do ? (ive drop the Luts in the Luts folder in Speed Grade and they appear in the software.

    regards

  • gary adcock

    August 29, 2010 at 11:17 pm

    Hey Etienne,

    Nice to see you here also,

    I talked to Iridas, and I heard that they are planning on a new set of LUT’s for Alexa soon ( IBC starts on 10 Sept) that should fix that issue.

    If you and Jay would send me a private message the Arridigital forum with your email addresses- I will send both of you the rough ones I built I have quickie Day and Night versions that are not full REC709 compliant.

    gary adcock
    Studio37

    Post and Production Workflow Consultant
    Production and Post Stereographer
    Chicago, IL

    https://blogs.creativecow.net/24640

  • Jay Mahavier

    August 30, 2010 at 4:17 am

    Cool, I would love to check that out.

    And I also want to add that I did download the latest software demo from Light Illusion and I now find it easy to understand and use. Especially for converting the format of the LUT. It probably has more to do with me understanding more about LUTs then it does to anything else.

    Jay

  • Barend Onneweer

    September 9, 2010 at 6:46 pm

    Just to confirm: I can’t load any of the Arri LUTS in Scratch, because the supplied LUTs don’t have headers.

    I’ve actually been in touch with LightIllusion about them and LightIllusion doesn’t load the LUTs either. Seems like Arri placed a mostly useless set of LUTs – to most of us anyway.

    Barend

    Raamw3rk – digital storytelling and visual effects

Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy