Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy Log And Transfer Crash

  • Log And Transfer Crash

  • Angela Zumbrum

    March 23, 2013 at 8:58 pm

    Already logged an entire project with no problems. One clip (the most important clip, of course) will NOT complete. FCP freezes and won’t respond! I tried to restart, tried changing scratch disk to multiple different drives, and it’s still crashing…but only with this one LAST clip!!! Could the file be corrupt? I need to get this clip in somehow ASAP! I have a deadline, as this project is a wedding.

    I also tried to use clipwrap and convert the .MTS to Prores. The clip is about 16 minutes and it only did the first 3 minutes??? Strange part is that I can watch the clip all the way through in my L&T window…it just wont finish?!?! PLEASE HELP!!!! THanks

  • Jeremy Garchow

    March 24, 2013 at 4:14 am

    1) Any weird symbols in your file path such as #%$& ?

  • Angela Zumbrum

    March 24, 2013 at 12:43 pm

    No, not that I am aware of. Some new information since my initial post:

    1. I tried to move the .MTS file to a new drive, as I am beginning to think that the drive is corrupt. And, my copy failed with an error code. Tried to copy and move my entire project and that failed too!

  • Jeremy Garchow

    March 24, 2013 at 12:49 pm

    What error code?

    Are your drives formatted MacOS extended?

  • Angela Zumbrum

    March 24, 2013 at 5:17 pm

    I’m not sure about the drive. However, I have been working with this drive for 2+ years doing exactly what I am doing now?!?! No problems. And, It’s so strange to me that the entire wedding (100 clips) transfered fine – except just this one?!? I have plenty of space too!

    Within FCP, I am not getting an error code – just timing out with the rainbow wheel. The error code that I get when trying to move the .MTS file to a new drive is ” The Finder cannot complete the operation because some data in 00003.MTS could not be read or written Error Code -36 ”

    THank you for trying to help. Could the file be messed up in the middle somehow? Like I mentioned, when using clipwrap, I am getting about the first 3 minutes of the 16 minute clip?!?

  • Jeremy Garchow

    March 24, 2013 at 9:27 pm

    Open dusk utility, find your drive an click on it.

    What does it say for “format” in the lower left corner?

  • Angela Zumbrum

    March 25, 2013 at 12:21 am

    I used Disk utility for All of my drives :

    I have 2 internal – and 3 external = all of them say Mac OS EXTENDED (journaled)

  • Jeremy Garchow

    March 25, 2013 at 1:24 am

    Perfect. We can rule out an incorrectly formatted drive.

    Did you personally transfer the footage over to a hard drive or was the footage transferred elsewhere?

    Do you have a copy of it?

    I’d like to see if you have a copy of the footage on another drive and log and transfer the footage to a third drive fixes the problem.

    So, your broken footage, lets say, is on drive A. Your backup is on B.

    Take the footage on B and log and transfer to C.

    Does it work?

  • Angela Zumbrum

    March 25, 2013 at 12:01 pm

    Thank you. I was thinking that might be my only option. Unfortunately, I only edit the footage. I will call the videographer and see if he can transfer the footage again?! Who knows if he kept it on the card. The way we have always exchanged is through this drive. So hopefully, he does a backup of his own besides just this drive. This could take me a few days, but I am going to try it. Please don’t go away! I’ll update as soon as I know something.

  • Jeremy Garchow

    March 25, 2013 at 12:12 pm

    How big is that particular card you are trying to transfer?

    Can you move the raw data to another drive?

Viewing 1 - 10 of 33 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy