Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Blackmagic Design Lipsync out when Edit to Tape

  • Lipsync out when Edit to Tape

     Chee Wee Wee Tan updated 15 years ago 2 Members · 3 Posts
  • Chee Wee Wee Tan

    January 1, 2008 at 6:45 pm

    Hope someone can answer this question.

    Playback to Digital Betacam Deck is fine and lipsync is ok.

    Edit to tape, the lipsync will be out-of-sync!

    Try changing to 4 different digital betacam with different cables etc, still the same result.

    Have to conclude it is card problem or software problem.

    Using G5 and Decklink Extreme, but with ProTools installed as well.

    Try taking out the audio card from G5, still same result.

    Now the last option is to find another HDD and install a clean OS and FCP to try if it is Protools driver that is causing the problem.

    Anyone had such circumstances before?

    Thanks.

  • Kristian Lam

    January 8, 2008 at 6:00 am

    Hi,

    ProTools LE?

    I’ve had a report a long time ago where the core audio drivers from ProTools could be causing some kind of sync issue.

    You can try launching ProTools, keep it in the background and see if Final Cut Pro is still putting out off sync audio.

    regards

    Kristian Lam
    Blackmagic Design

  • Chee Wee Wee Tan

    January 10, 2008 at 2:07 pm

    It works! Thank you for your suggestion.

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy