Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple OS X Lion Fibre channel

  • Lion Fibre channel

     Chip McGowan updated 8 years, 7 months ago 4 Members · 5 Posts
  • Sean Davison

    November 5, 2011 at 11:37 pm

    I’ve just moved from snow leopard up to Lion and I can’t get my Fibre volume to mount – any ideas? . Works fine on snow leopard partition – doesn’t show up in Lion – not even in disk utility though System Profiler sees the PCIe card. Ive installed all the latest drivers.

    Mac pro 8 core (2009)
    Atto Celerity 42ES
    Infortrend Raid

    Life on the Bleedin’ Cutting Edge….

    http://www.twotallmen.co.uk

  • Jeff Greenberg

    November 7, 2011 at 1:45 am

    Did you update the drivers for the Atto Celerity for lion? IF not, check the atto site.

    Best,

    Jeff G

    Apple Master Trainer | Avid Cert. Instructor DS/MC | Adobe Cert. Instructor
    ————
    You should follow me (filmgeek) on twitter. I promise to be nice.
    New- my book (with Richard Harrington and Robbie Carman)- An Editor’s Guide to Adobe Premiere Pro
    Compressor Essentials from Lynda.com
    (older but still good) Marquee, Media Composer (3.5) and Basic/Advanced Color DVDs (1.0) from Vasst.com
    Contact me through my Website

  • Chip McGowan

    November 16, 2011 at 2:43 pm

    We’re having the same issue with Infortrend Fiber drives, specifically the A08f-G2422.

    After updating the drivers and firmware for everything, trying ATTO and LIST (Apple) fiber cards, and contacting every person we ever bought gear from, we got this from Infortrend:

    As our compatibility list, your model ES A08F-G2422 supports Mac OS up to 10.6. 10.7 is not qualified yet. Your firmware version is latest. So to support Mac OS 10.7, you need a newer firmware that support 10.7, but I don’t know when it will be released.

    Our plan is to back rev the OS…

    Apple’s reply was something like “We don’t support anything beyond the end of the fiber transceiver”

    Too bad you can’t buy old licenses of Snow Leopard Server.

  • Jonathon Lee

    January 31, 2012 at 7:04 am

    Same problem here. I wonder what the odds of Infortrend giving us a firmware update for 10.7? I have the 8-bay and the 16-bay RAID’s. This really, really blows.

  • Chip McGowan

    January 31, 2012 at 1:42 pm

    fiber card driver updates might help too. We decided to roll out two 10.5 servers instead. Glad we had spare licenses.

    I have not checked the Infortrend site recently for any updates on the firmware but the last one I saw was June IIRC.

    Crazy they haven’t dealt with it. Either way a good chunk of our drive units are out of support and will thus never support Lion.

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy