Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro X Library Copy

  • Library Copy

     Doug Metz updated 3 weeks, 4 days ago 7 Members · 10 Posts
  • Eric Santiago

    May 23, 2022 at 11:24 pm

    I inherited a massive Library (11TB) and need to back it up.

    I tried to copy the library to another RAID but it died at 10TB (PITA).

    For safety, I exported an XML of the proposed final draft (not final final but final).

    So instead of the finder copy, I tried the FCPX option.

    It seems to be working but man it’s slow.

    I guess I will know in 12 hours or so.

    Assuming it’s the same as the finder copy length.

    Anyone else thinks this is futile?

  • Robert Olding

    May 24, 2022 at 2:16 pm

    Try using a dedicated app for copying files. I use Hedge, but you can also give Pomfort’s Silverstack or OWC’s new app Copy That a try.

  • Eric Santiago

    May 24, 2022 at 2:43 pm

    Hey thanks, been wanting to try those for DIT purposes but never got around to it.

    So far its at 5% and its been 8 hours 😛

  • Roger Sherman

    May 24, 2022 at 3:24 pm

    I use Carbon Copy Cloner. Loved it until they started charging a monthly fee, so I’m using an older version. Are those others one time fees?

  • Matthew Woods

    May 24, 2022 at 3:46 pm

    Hi Roger, Can you elaborate on the CCC monthly fee? I don’t see anything about a fee on their purchase page. I have been evaluating it as an FCP backup solution and was just about to purchase.

  • Patrick Donegan

    May 24, 2022 at 5:02 pm

    I wonder if there was a little power glitch and that a UPS could help?

  • Eric Santiago

    May 24, 2022 at 5:19 pm

    That could have been the issue since my studio clocks were fine.

    Sadly I had this whole edit suite on CyberPower but of late I had to take it off due to battery issues.

    I have run this computer for days processing Maya renders and never had issues.

    The RAID I am using is the client’s QNap.

    She told me she’s been having issues with this one on a Mac Mini Studio.

    It beach balls in 10.6.2.

    Too much info to find out I’m just hoping it’s still copying at home.

  • W thomas Leroux

    May 24, 2022 at 10:10 pm

    One thing you could try looking at – unfortunately, you’d have to start the copy over is to go into FCP and delete the render files (which can add up very rapidly) to help get that size down to something more manageable. Robert’s suggestion of using Hedge, Silverstack, or Copy That are how I’d probably do this.

  • Eric Santiago

    May 25, 2022 at 2:50 am

    Thanks for the tips, everyone.

    The Library copied fine via FCPX.

    Things I didn’t test, like can you pause and reboot FCPX and resume?

    Always curious about that.

    I still had to do a comparison (eject drive a few times for this one) to see if anything is missing.

    Never fails, something is always missing.

    Even though I set it to copy both Original and Proxy.

    I also noticed an ghost missing file that doesn’t show up at all in the Library.

    The great thing about FPCX is you can type “missing” in all places and find these.

  • Doug Metz

    May 31, 2022 at 9:31 pm

    Just a quick FYI – Carbon Copy Cloner does not charge a monthly fee. One-time purchase (for current version), with free point updates, and upgrade pricing when/if you want the latest. Definitely not a subscription model, and I dare say a very generous trial mode.

    Not affiliated with Bombich, just a long-time satisfied customer.

Viewing 1 - 10 of 10 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy