Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Sony Cameras Lens Zoom Servo

  • Lens Zoom Servo

    Posted by Craig Seeman on February 23, 2008 at 4:08 pm

    There does seem to be a Lens Zoom Servo issue some people are experiencing with the EX1. There seems to be a range of experience from near complete failure of the zoom servo to stepping or stopping in low speed zooms.

    Another user just reported this buried in another thread on this forum.

    I sent my camera to Sony San Jose. When talking to them they mentioned an “upgrade” rather than a repair, which involved replacing the entire lens. They stated that they still had issues. They’re replacing my camera (getting the new one on Monday). They mentioned having a back log of cameras in on two issues of which one is the lens servo issue.

    Really do give a good thorough check of your lens zoom servo. Again many/most apparently aren’t experiencing the issue but given the range the issue may exhibit itself one might want to do a careful tech check.

    Craig Seeman replied 16 years, 3 months ago 2 Members · 3 Replies
  • 3 Replies
  • Gary Coler

    February 24, 2008 at 12:18 am

    what is the serial number of the camera you sent in?was it one of the earili models?
    gary

  • Craig Seeman

    February 24, 2008 at 12:36 am

    100808. Other person in this forum mentioned something like 375. I’m not sure what the number was for the person in Finland.

  • Craig Seeman

    February 26, 2008 at 4:36 am

    Got camera. New serial number is 103861. Set zoom to 2. Smooth as silk.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy