Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems Kona, 1080psf23.98 and PVM-20L5/1 monitors

  • Kona, 1080psf23.98 and PVM-20L5/1 monitors

  • Dan Shott

    December 29, 2010 at 9:02 pm

    We are having an issue with a few of our online monitors as we make the transition to 1080psf23.98

    We have four PVM-20L5/1 monitors yet only two of them correctly display a 1080psf23.98 signal when fed to it from our Kona 3 cards. The other two display an image that looks like this https://i.imgur.com/zoJTr.jpg

    I can hook two of the monitors up to the same source (AJA Kona 3>Monitor by component) and have one display the signal correctly and one look wavy. Does anyone know why this might be? Is there a monitor setting that may be off?

    Sorry if this isn’t the right forum, but it seemed like the closest I could find. Thanks for any suggestions you may have.

    View post on imgur.com

  • Jeremy Garchow

    December 29, 2010 at 10:50 pm

    Any cance you have 29.97 sync going to those stations?

  • Dan Shott

    December 29, 2010 at 10:58 pm

    Thanks for the response.

    The sync to the bays is usually 29.97, however it can be changed to 23.98 and whatever it is set to is sent to all the bays.

    The problem seems to follow the monitors. If there are two bays, one displaying 1080psf23.98 correctly and the other wavy and I swap the monitors the problem stays with the monitors rather than the bay.

    We also had one of the bays that was displaying fine for the first few days of 1080psf23.98 then after a computer restart the picture went wavy.

  • Jeremy Garchow

    December 29, 2010 at 11:02 pm

    Open the aja control panel and assure yourself that you are getting 23.98 trisync or set it to free run.

    Jeremy

  • Dan Shott

    December 29, 2010 at 11:08 pm

    Just double checked and it is set to free run.

  • Jeremy Garchow

    December 29, 2010 at 11:22 pm

    And if you set Sync to 23.98 and try again?

    If that doesnt work, then perhaps they aren’t /1

  • Dan Shott

    December 30, 2010 at 8:07 pm

    No luck with the 23.98 sync.

    I called Sony and was able to confirm that they are all /1 based off the serial numbers. Unfortunately their full tech support service is closed for the holidays.

    Thanks for all the suggestions.

  • Jeremy Garchow

    December 30, 2010 at 8:24 pm

    Well, either they are mistaken or there’s no joy in Mudville.

  • Doug Beal

    December 30, 2010 at 10:57 pm

    The 2 series will play 23.98Psf ie if your serial # starts with a 2 it will do 23.98 via component
    same with the 14 L’s

    Doug Beal
    Editor / Engineer
    Rock Creative Images
    Nashville TN

  • Dan Shott

    December 30, 2010 at 10:58 pm

    Thanks! All of our monitors have a serial number starting with 21

Viewing 1 - 10 of 12 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy