Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems Ki Pro and wireless control

  • Ki Pro and wireless control

  • David Smith

    November 5, 2010 at 8:12 pm

    Has anybody gotten wireless control of a Ki Pro? Anybody?

    If you have gotten it to work I would love to know how, and I bet AJA would too.

    I’m attempting to access an Airport Extreme base station. Ki Pro legal SSID name. Settings:

    53.0 The units find my SSID and I can choose it
    53.1 Enabled
    53.2 I enter the same SSID
    53.3 set to WEP (which I double checked and is what I’m using on this network)
    53.4 password is set exactly and quadruple checked
    54.1 DHCP
    54.2 reports “No DHCP Server”

    I would try using a static address and subnet mask if I knew the proper settings, so if you can suggest those I’ll give them a try.

    Thanks!
    David

  • Jeremy Garchow

    November 5, 2010 at 8:41 pm

    Is the SSID public?

  • David Smith

    November 5, 2010 at 8:48 pm

    [Jeremy Garchow] “Is the SSID public?

    Hi Jeremy,

    Just to make sure I understand your question…. public as in not hidden, correct?

    If so, yes, the SSID is public. It appears in the list of available wireless networks on my computers and is also listed by both of my Ki Pros as available.

    The SSID uses only upper and lower case letters. No spaces or special characters. Same with the password. (anticipating a different question)

    Thanks!
    David

  • Jeremy Garchow

    November 5, 2010 at 10:04 pm

    [David Smith] “public as in not hidden, correct?”

    Exactly. You aren’t hooked up to ethernet as well, are you?

  • David Smith

    November 5, 2010 at 10:17 pm

    [Jeremy Garchow] “[David Smith] “public as in not hidden, correct?”

    Exactly. You aren’t hooked up to ethernet as well, are you?

    No. I’ve tried setting the Ki Pro from the front panel, and also using the Wireless page in the GUI, and then unplugging the ethernet cable after applying the settings.

    Thanks!
    David

  • Jeremy Garchow

    November 5, 2010 at 10:36 pm

    It sounds like you might not be getting the wireless signal. Use the front control panel so the Ki doesn’t get confused on where to grab an IP.

    make sure and restart the Ki before proceeding.

  • David Smith

    November 5, 2010 at 11:06 pm

    [Jeremy Garchow] “It sounds like you might not be getting the wireless signal. Use the front control panel so the Ki doesn’t get confused on where to grab an IP.

    make sure and restart the Ki before proceeding.”

    Thanks Jeremy, I have indeed tried that, and did so again at your prompting. No go. The Ki Pros do see the network. (config menu 53.0) and they do assign the found network when chosen (config menu 53.2). I set up a second access point just to make sure, and they see both networks and switch between them when asked to.

    Tell me please, have you ever gotten this to work?

    Can anyone suggest a valid static IP address and subnet mask so I can try that instead of the DHCP? Nothing I’ve tried works, but I don’t really know much about network protocols.

  • Jeremy Garchow

    November 5, 2010 at 11:21 pm

    [David Smith] “Tell me please, have you ever gotten this to work?”

    Yeah, via a computer, an iPhone and iPad on the regular.

    is this is a small office network? Big Office? home? Basically, how many computers on your network?

  • wolfgang schabhuettl

    November 5, 2010 at 11:51 pm

    same problem for month with 2 kipro 🙁

    static IP address

    my router ( apple capsule ) tell me
    the kipro is connected ( see the MAC-adress )

    but no connection from a browser

    plugd LAN is working well

    same with 1.11 or 2.0 firmware

    wolfgang

  • David Smith

    November 6, 2010 at 12:02 am

    [Jeremy Garchow] “[David Smith] “Tell me please, have you ever gotten this to work?”

    Yeah, via a computer, an iPhone and iPad on the regular.

    is this is a small office network? Big Office? home? Basically, how many computers on your network?

    Well that gave me some hope and I’ve found the problem! They did not like my WEP security. I opened the network and it worked. Reset the WEP password and it stopped working. I changed the security to WPA2 and it works!

    Just for fun I tried a WEP setting with a different password. No go. Reset to WPA2, works fine with the same password.

    Thank you very much for your time and thoughtfulness Jeremy, much appreciated.

    David

Viewing 1 - 10 of 19 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy