Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Issues with the Color Page/Stills

  • Issues with the Color Page/Stills

  • Kalen Rixon

    May 26, 2021 at 3:41 pm

    Hi,

    I am a few months in to my switch from Premiere to Resolve and I’ve been having a few issues that may or may not be interrelated.

    Problem 1: Cinema DNG footage grading is destroyed upon reopening a Project

    When testing out footage (cDNG 4k) from a Zenmuse X7 on an Inspire 2 Drone, I created a simple grade with a power-window to bring out detail in the sky. After adding a noise reduction filter, Resolve started to lag and I relaunched the program. Upon reopening the project, I found that the grade on the footage was completely different.

    The only thing that works? Saving a still of the grade that I know is good (based on previous results), opening an entirely new project, loading the clip, and applying the still to the clip to get the original grade. But even then, if I close and reopen this new project, the same problem occurs.

    I’ve tried unlinking and relinking footage and removing the clip from the timeline and restarting. The issue seems to occur only after re-opening a graded project in cDNG. Once a project has been reopened, no cDNG footage will grade properly.

    Problem 2: Stills saved from grades (into a Powergrade folder) will not apply properly to footage shot with the same Camera and same settings.

    This is a huge issue for me, since I edit quite a bit of educational content. When I create a grade for one camera setup, I need to be able to re-use that in future projects. The Camera setup and settings remain identical, since the content is shot on a stage.

    Here is an example of what happens when I grade a clip, save the grade as a still, open the same clip in a new project, then apply the same grade. Somehow, it is drastically different. What am I missing here?

    I suspect the two problems are somehow related, but I’m not sure where to begin, other than a complete reinstall, which I’d prefer to avoid.

    For reference, my system specs are:

    • Windows 10 Pro 64
    • Threadripper 2950x
    • 64GB DDR4
    • OS on NVME SSD, Resolve on separate NVME SSD, Footage on Thunderbolt USB SSD
    • Nvidia 2080Ti FE
    • Davinci Resolve 17 Studio (17.1.1 Build 9)

    Thanks for any help!

  • Michael Gissing

    May 27, 2021 at 2:37 am

    It would be best to contact BM directly about the cDNG issue. Check their forum too as it is a better place to get feedback on these issues. It might be a bug. V17.2 is a great update but I don’t know if that will make any difference.

    Is there anything different in the color management between projects that the saved powergrade is changing. Check the settings as a color managed timeline will behave differently to a non managed timeline.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy