Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe Premiere Pro Issues with Premiere’s preview and playback – specs are fine

  • Issues with Premiere’s preview and playback – specs are fine

    Posted by Gon Yahalomi on August 28, 2023 at 10:55 pm

    Hello,
    I’ve recently started having a pretty horrid issue on Premiere where my sequences would struggle more and more with showing previews. Specifically, they are the preview on the program monitor – the source monitor works just fine, even if nothing was done to the video track (shown as is).

    The problem gets so bad, that a simple 3 seconds cross dissolve cannot show in playback when i hit play on the timeline.

    I suspect the hardware is not the issue, because i maintain my hardware and it works perfectly fine on anything else i’m using my computer for. Also in the past i used this system to edit 10bit 4k no proxies without a single issue or lag.

    The technicalities:
    Intel i7 10700
    Nvidia GeForce GTX 1070
    DDR4 Ram 64 GBs (16×2 Corsair, 16×2 Kingston)
    Samsung SSD 970 EVO Plus 500GB

    The files i’ve been trying to edit are 1080p Zoom recordings – so my one suspicion would be with the compression of these files, but in the past i’ve never had any issues such as that, and as i mentioned above, the source monitor works just fine, it is the preview that’s causing problems.

    I’ve recently tweaked my system’s cache folders and storage efficiency so my first instinct was to say that i somehow fucked Premiere up with doing that – but i have no idea how could that be possible considering i haven’t really done anything to any premiere files, and that I tried deleting media cache from my Roaming folder so Premiere should be able to write new files with no problem.

    Santanu Bhattacharjee replied 9 months ago 4 Members · 3 Replies
  • 3 Replies
  • Mads Nybo jørgensen

    August 28, 2023 at 11:12 pm

    Hey Gon,

    Yes, Premiere Pro “sometimes” do that, not helped by some of the codecs used by Zoom.

    Have you tried to trash the preferences and delete your cache?
    The other one to try is to restart the project.
    Maybe create a new one, and import the TimeLine (Sequence) in to that.

    Also, I too have the luxury of 64GB, but sometimes Windows Explorer and/or FireFox thinks that they have first right to use CPU – shut them down + any other web-browser that lights up yellow or worse in your task manager.

    If all of that fails, shut your PC down, wait 15 mins, and boot it up again – can’t believe that I am suggesting this, but…

    Good Luck!

    Atb
    Mads

  • Bill Celnick

    August 29, 2023 at 10:47 am

    I’d also suggest transcoding those Zoom files to ProRes before the edit, and see if that makes a difference.

  • Santanu Bhattacharjee

    September 17, 2023 at 10:23 am

    You could create proxies instead of explicitly transcoding.

    Clear your cache. Keep cache on a faster drive.

    Ensure CUDA is on.

    http://www.santanu.biz

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy