Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Issues getting resolve and CUDA in MAC OS 10.12.6

  • Issues getting resolve and CUDA in MAC OS 10.12.6

     andy tolbert updated 1 week, 2 days ago 4 Members · 6 Posts
  • andy tolbert

    November 7, 2020 at 4:43 pm

    Hello

    I am trying to install resolve on my Mac (2010 silver cheese grater). 16 wouldn’t install but 14 did. I tried installing CUDA driver but am having no luck and no matter how I change the config in Resolve I can’t get it to work.

    help/advice please.

    OS 10.12.6

    2×2.4ghz quad core

    GeForce GTX980 4096mb

    80gb 1066Mhz DDR3

  • Joseph Owens

    November 7, 2020 at 5:18 pm

    If you have not consulted the BMD Resolve Support page and reviewed their configuration guide, that would be the best place to start. There may not be a lot of help there, specific to a 10-year old platform, so you may have to step back a few documents. There are OS conflicts in later versions of Resolve and the vestiges of the AMD/nVidia war that will not allow you to run the default CUDA-capable Apple driver. nVidia has been updating their GPU drivers reactively — and each driver is OS-version sensitive. OS and GPU driver must match exactly unless you hack the kext line that examines the OS version agreement.

    I am running Resolve 16 on a 2010 MacPro tower, so it can be done, but this particular cheese grater is not your dad’s MacPro anymore, either.

    JPO

  • Robert Ober

    November 9, 2020 at 3:22 pm

    I have a 2009 which is a 4,1 and I have flashed it to 5,1 so macOS and everything thinks it is a 2010.

    I also have 16 running but I am on 10.13.6. I would go to 13 before doing anything else. Also make sure you are running the NVIDIA web driver.

    What happened when you tried to install the CUDA driver? Specifics help us help you.

    Mine is also not standard in that I have an PCI SSD for the OS drive and a GTX 1080Ti. Media is on a RAID 0 array, which backed up to LTO tape.

    Take care,

    Robert

  • andy tolbert

    June 22, 2021 at 6:44 pm

    7 months later…Thank you. I will do that. The project I was working on went away so I kind of forgot about this issue. Will follow up.

    Best

    AT

  • Sjon Ueckert

    June 24, 2021 at 1:26 am

    10.`12.6 (Sierra) is not compatible with CUDA. You need to downgrade your OS or give up. NVIDIA is not supporting any Apple-compatible products (Seems there is a war between Apple and NVidia). NVidia stopped all development on their CUDA system for macOS.

  • andy tolbert

    July 17, 2021 at 6:25 pm

    Ugh…thanks.

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy