Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Avid Media Composer Issue with relinking transcoded footage after unlinking to modify audio tracks

  • Issue with relinking transcoded footage after unlinking to modify audio tracks

     shilpa ku updated 1 week, 1 day ago 2 Members · 3 Posts
  • shilpa ku

    August 2, 2022 at 5:24 pm

    Hi,

    I’m unable to relink transcoded clips in my project to their corresponding avid mediafiles. I unlinked the clips in order to modify the number of audio tracks, but when I try to relink, avid links to the AMA linked clips instead of the transcoded media. I’ve tried checking/unchecking different boxes in the relink dialog box but no luck.

    Does anyone know why this might be happening?

    I’m on Media Composer 2021.12.2

  • Pat Horridge

    August 2, 2022 at 11:41 pm

    In one open bin have all your Transcoded Avid media clips selected.

    In another bin select the modified master clips and select relink and then the second option link to selected clips in open bins. This forces the relink to the selected clips.

  • shilpa ku

    August 3, 2022 at 1:30 am

    Thanks for replying! However, the modified clips are actually the transcoded clips. Should I be modifying the tracks in the AMA linked clips instead of the transcoded clips? In the past, I’ve always modified the transcoded clips and had no problem relinking them.

    Also, it may be relevant that the raw media (that I’m AMA linked to) and the Avid Mediafiles folder is currently on the same drive. Could that be the issue?

    Thanks in advance!

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy