Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Audio Issue with audio files: Sample rate error?

  • Issue with audio files: Sample rate error?

    Posted by Rafael Niemeyer on September 4, 2022 at 9:58 pm

    Hi there,

    I received files from a live recording of a podcast that I’m meant to edit into a publishable episode. The audio, however, seems to have exported with some issues. The voices are audibly higher in tone than they should be and there is an enduring noise throughout the recording. I’ve attached a short excerpt.

    I suspected there might have been an error in the sample rate, but when I tried converting it, I didn’t end up with a more usable file. Anybody have any idea what might be the issue here and how I might be able to fix it?

    Some additional info:

    The audio was routed from the sound table into Reaper and exported from there. I also have the Reaper project, but when I opened that, the files did not appear (only the track names).

    Both the tracks from the headset microphones that were used, as well as the tracks from the audience mics have the issue.

    Thanks in advance everyone!

    Ty Ford replied 1 year, 10 months ago 3 Members · 2 Replies
  • 2 Replies
  • Chris Wright

    September 5, 2022 at 6:06 pm

    almost sounds like the memory card couldn’t keep up. it also sounds like its dropping, so I don’t think this is recoverable.

  • Ty Ford

    September 11, 2022 at 7:43 pm

    Hello Rafael and welcome to the Cow Audio Forum,
    Bring the file into Audacity (it’s a free download). Mess with the stereo/mono and bit-depth controls, along with sample rate. You might make it work!!!

    Regards,

    Ty Ford

    Cow Audio Forum Leader

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy