Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy Interlace problems

  • Interlace problems

  • steve knattress

    November 1, 2012 at 7:31 pm

    Sorry another interlace-ish problem, I have posted this in the sony ex forum but got no reply.

    Has any one else had problems with 1080i50 xdcam ex hd422 footage shot with pmw500 cameras
    I inherited a broadcast programme where the footage had been transferred using sony log and transfer on a MBP into a FCP7 1080i50 interlaced timeline.
    The only files I have available are the converted .mov files, no SxS images from the several cameras which also show the same problem when viewed separately in FCP viewer.

    The interlaced footage was giving problems, a moving hd picture as viewed on a broadcast monitor via a kona card showed horizontal ” interlace” type problems with line tearing on moving edges. A frame freeze also had these artefacts. ( but no inter field jitter on movement). Archive material was fine.

    Obliviously the Mac Pro single field vdu display was fine, as was the Mbp so went in noticed when being captured.

    I tried a field shift filter and the result also exhibitied the same problems
    A de- interlace filter gave “acceptable” broadcast picture results but obviously are single field and very ” filmic”.

    ( on Mac Pro putting the de-interlace filter on a 45 min programme required a 3 hour render to play on a Mac Pro from a single disk fw 800 onto the mac pros internal raid, does that sound right.)

    Any suggestions for next time?

  • steve knattress

    November 1, 2012 at 8:49 pm

    Thanks for the quick reply.
    I have now finished the job and not at the machine but the work flow will be similar in December
    The .mov files in the browser did have the field order set as upper.( isn’t upper odd)

    Thanks Steve

  • Rafael Amador

    November 2, 2012 at 12:43 am

    FC do not mess with XDCAM footage.
    You should see interlacing on the Canvas set at 100%, but not on an external broadcast monitor on play.
    On stand by, you should see jittering on the external monitor, unless you select ‘single frame’ on the Kona control panel.

    Make sure you have all the monitoring options properly set.
    Rafael

    http://www.nagavideo.com

  • steve knattress

    November 2, 2012 at 8:36 am

    Thanks for your reply, as I said the vision problem was also on a broadcast monitor in 100% play.
    ( this was in a broadcast facility, Mac Pro and kona card) monitored on two broadcast monitors.
    The canvas frame at 100% also had the problem as expected.
    The problem is not straight interlace field order problem, but horizontal line tearing on edges on movement
    It is the first time the production has used SxS xdcam ex hd422. In the past we have used xdcam ex 35 MBA VBr that is why I was asking, something seems to have gone wrong between the SxS card and the FCP .mov.

    Steve

  • Rick Taylor

    February 6, 2014 at 3:02 pm

    Thanks fro the tread,

    I have found similar treads and replied to them all,

    So hopefully replying to many posts isn’t considered spamming, but I am under tremendous pressure to figure this out,

    Was this ever resolved and how?

    Regards,

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy