Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Blackmagic Design Intensity Pro in Nehalem based MacPro

  • Intensity Pro in Nehalem based MacPro

     Scott Thomas updated 13 years ago 3 Members · 7 Posts
  • Scott Thomas

    April 6, 2009 at 4:38 am

    Pulled my Intensity Pro which had been working fine in my old system and put it into a new 2009 Mac Pro. I’ve tried both slots 3 and 4 and the card will not show up.

    Plugged the card back into the old system and it’s fine.

    Other PCIe card moved from the old computer works fine (RocketRaid 3522). Tried the Intensity without the RAID card installed as well.

    Also tried the last two versions of the drivers to no avail.

    Any ideas?

  • Scott Thomas

    April 6, 2009 at 9:28 pm

    Also… The card does not show up in the System Profiler.

    Anyone using the new Mac Pros with Blackmagic cards?

  • Kristian Lam

    April 7, 2009 at 4:58 am

    Hi Scott,

    Have you contacted tech support? We’ve tested all our PCI Express cards in the new Mac Pros and they are compatible so we can rule that bit out.

    regards

    Kristian Lam
    Blackmagic Design

  • Scott Thomas

    April 7, 2009 at 5:04 am

    I used the web-based contact tool yesterday.

    Would the firmware revision matter? I’m pretty sure it had the latest when pulled from the old system.

    I’m tempted to install Windows XP on an extra drive to see if the card shows up there.

  • Scott Thomas

    April 12, 2009 at 4:35 am

    I installed WindowsXP on a spare drive, installed all of the BootCamp drivers and then installed the latest Intensity drivers (3.1)

    The Intensity Pro did not show up in the hardware management and everything was ghosted in the control panel.

    Back to OS X:

    I once again removed the (functional) RocketRaid 3522 from Slot 2 and this time placed the Intensity in that slot. Still no-go.

    I’ve spent many hours, over several days working on this, and I’m about to give up on it.

  • Wayne Gordon

    December 5, 2009 at 12:07 am

    Scott,

    Did you ever figure out the problem?

  • Scott Thomas

    December 5, 2009 at 9:46 am

    Spent a couple of months trying to get the Intensity to work. I ended up getting a Matrox MXO2 Mini to replace it.

    Overall, I think the Intensity cards are good. Don’t know why mine wouldn’t work. Hopefully you are inside of the warranty period. I wasn’t.

Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy