Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Increased render time after GPU upgrade, any reasons?

  • Increased render time after GPU upgrade, any reasons?

  • Sam Walker

    November 13, 2022 at 11:22 am

    Had been waiting for prices to drop, and finally upgraded from a GTX 1660 superOC to an RTX 3060 12GB. Also added another 32GB of Ram. Memory and GPU clock settings verified to be the same in BIOS and CPUID’s HW monitor.

    Did a benchmark test on a project before the swap to see how much of reduction in time I got. To my surprise, the render time increased significantly percentage wise after the swap.

    Went from 2:02 to 2:36. Have double checked to make sure GPU acceleration / utilization was on. Even tried selecting the GPU manually instead of leaving in auto. Still at 2:36.

    Both tests run in Resolve18.1, fresh boot with same background tasks running. Tried multiple times.

    Confused here. The following were benchmarked and results saved before the swap too. Blender render times are 3.5-5 times faster depending on the scene . Heaven benchmark is 4x faster.

  • Michael Gissing

    November 16, 2022 at 12:49 pm

    Did you install the latest GPU drivers from NVIDIA? The other potential reason for renders not increasing might be a slow hard drive being the bottleneck. That shouldn’t make it slower but might make it impossible to render faster than before.

  • Sam Walker

    November 16, 2022 at 4:13 pm

    Yes downloaded / installed latest Studio drivers. GPU acceleration is set to CUDA and turned on. And no, considering its running off the SAME drive, this is not the cause. Besides, it’s a Samsung Pro 980 SSD NVME drive.

  • Michael Gissing

    November 17, 2022 at 3:03 am

    Well that’s a mystery then. I have only heard of render improvements and 18.1 is supposed to have sped up everything

  • Michael Grenadier

    November 22, 2022 at 2:42 pm

    all depends how crazy you want to get trying to figure out what’s going on. Here are a few ideas that might or might not be worth trying. You might want to try creating a new windows user with administrative privileges, and see if that makes any difference as it could be something screwy caused by the way another app is setup… A clean install of windows and resolve might fix things… and there’s a possibility that there’s something wonky in the new board…

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy