Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro Importing multicam nested project causes Vegas 9 Pro to hang

  • Importing multicam nested project causes Vegas 9 Pro to hang

     John Rofrano updated 11 years, 8 months ago 2 Members · 4 Posts
  • Nigel O’Neill

    September 6, 2010 at 3:23 am

    I have 2 projects, one multi-track project edited using Vasst Ultimate S 4.1 and the other, a single track project. When I recently tried to import the multicam project veg into the single track project by dragging and dropping the veg file onto the timeline, Vegas hangs. It appears to be creating a proxy file (sfapo?) but eventually Vegas x32/x64 stops responding and offers to close the program. I ended up rendering the multicam project to an m2t file and importing that.

    I am pretty sure I have done this successfully before. It was handy because I could make minor changes to the multicam project which would update automatically in the single track project (the ‘master’ project) whenever it was opened.

    Intel i920, 12GB RAM, ASUS P6T, Vegas Pro 9 (X64), Vista x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S 4.1

  • John Rofrano

    September 6, 2010 at 1:11 pm

    It appears to be creating a proxy file (sfapo?) but eventually Vegas x32/x64 stops responding and offers to close the program.

    The sfapo file is an audio proxy. It might have nothing to do with the multi-cam and everything to do with the audio that’s in your project. Check what’s different about the audio in this project verses the projects that work.

    ~jr

    http://www.johnrofrano.com
    http://www.vasst.com

  • Nigel O’Neill

    September 7, 2010 at 2:13 pm

    Thanks John

    I think I worked out what is causing it. The multicam project had an audio file that was missing on the drive, as you correctly pointed out. It was at one time in the project media bin but no longer on the time line. I had used it and later removed it from the time line, but not the media bin. I must have deleted it in explorer after I had closed Vegas, but not then re-opened the project.

    It appears that when I then tried to nest the veg file, Vegas was checking the assets in the media library but was unable to display the standard error “Some Streams in the Media File could not be opened…” when files are nested.

    I discovered this when I re-opened the multicam project and removed the no longer existing file from the media library. A gotcha to watch out for in future.

    Intel i920, 12GB RAM, ASUS P6T, Vegas Pro 9 (X64), Vista x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S 4.1

  • John Rofrano

    September 7, 2010 at 9:01 pm

    I have gotten into the habit of sweeping the media bin before nesting a project so I forgot to ask about that. Nice detective work! Glad I could offer a clue. 😉

    ~jr

    http://www.johnrofrano.com
    http://www.vasst.com

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy