Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Import problems

  • Import problems

  • Mike Morris

    October 17, 2005 at 5:35 pm

    For some reason, After Effects is having issues importing files. I try to import, both by pressing ctrl+I, as well as file, import (and import multiple files), and every time I do it, after effects disappears, and has closed. What is the deal? Anyone have any idea of what is going on and how to solve this?

    Sib Ntsib Dua

    Xeeb

  • Mike Morris

    October 17, 2005 at 6:15 pm

    an update:

    Turns out I can’t open a project, save anything, or even DRAG FILES FROM a window into the project window in AE. What in the world is going on?! I have a project due in a few days, and have no way of working on it! HELP ASAP!! PLEASE!

    Sib Ntsib Dua

    Xeeb

  • Christopher Green

    October 17, 2005 at 7:38 pm

    When you say “a” project, do you mean “any” project?
    Have you tried trashing your preferences file?
    Have you tried launching AE, then opening a project from within AE (via File->Open Project)?
    Do you have only one version of AE on your machine, or are there other versions (including render engine)?

    … hmm … what else ..

  • Mike Morris

    October 17, 2005 at 9:24 pm

    Right now I am currently running Windows XP SP2 with After Effects 6.5 Standard. It is the only version of After effects I have installed on my machine, and there is no render engine. I have tried trashing the prefs file, but it has had no effect. The problem seems to be far more complex than just the import function, as I cannot open any saved projects, import any files, etc. I can, however import RECENT files (ones that remain from previous projects in AEs memory.). The problem only gets worse, I can create a new solid, etc. but if I try to save it, the same thing happens. I go to file, save, and then it simply closes out of AE. I’ve also tried removing AE from my machine and reinstalling it, but nothing works. I have tried importing files into premiere, audition, and encore, and everything works just fine.

    It seems to be a problem (for the most part) with anything that requires the use of a windows explorer dialog box. I am not sure how this happened… I was having a problem with it a few days ago, so I formatted my drive, reinstalled windows, and AE, and it worked for a while. Out of the blue, it stopped working today. The only thing different between today and when it was working after the format was that I installed SP2 and several other updates from microsoft, including an update to Media Player 10. I am going insane trying to figure out how to solve the problem, and it’s getting freakishly close to deadline time for me. Any advice would be great.

    Thanks.

    Sib Ntsib Dua

    Xeeb

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy