Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy I’m sure this is seriously easy…

  • I’m sure this is seriously easy…

  • Wayne Vollweiler

    October 3, 2005 at 4:41 pm

    I’m just starting to get into Final Cut Express 2 (long time editor with just about everything else out there, though). This is on a powerbook 1GHz, 1 GB ram, etc… I digitized some material – couldn’t hear the audio during capture, but the audio meters were active (as they should have been). After capturing, I was able to hear the audio, but once I put the first clip on the timeline, I lost sound from the speakers – but meters are still showing levels and the waveforms are displayed. I can hear other stuff outside of FCE2, so the internal speakers are on and functional. I don’t have the manual handy at the moment. Any help would be greatly appreciated. Thanks.
    WayneV.

  • Jeff Carpenter

    October 3, 2005 at 5:21 pm

    This is a long shot, but delete one of the audio tracks in the sequence and see if you can hear just the one that’s left.

    I’ve had some issues in the past with certain external mics recording similar audio on both tracks and they cancel each other out when playing back.

    If you’re having this problem with all kinds of different video than this wouldn’t be it…I just thought I’d ask, though.

  • Wayne Vollweiler

    October 3, 2005 at 5:29 pm

    I’ll try it, but this is a tape I’ve used on other systems, so I know the audio isn’t out of phase.

  • Jeff Carpenter

    October 3, 2005 at 5:48 pm

    Then I’d say you should triple-check the capture settings and the sequence settings. (And the clip you’ve already captured.) If any one of those things has the audio slightly different…maybe a different sample rate…it’s possible that the Powerbook just can’t convert it on the fly so you hear nothing.

    Try rendering it to see if that fixes it. If it does, that’s not really the “fix,” it’s just proof that one of your settings doesn’t match another.

  • Kevin Monahan

    October 3, 2005 at 5:55 pm

    Here’s what happens if you just slap your system together: You get inconsistencies in what you’d normally expect to happen. Audio is one of the top confusions that pops up. It’s OK, it happens a lot around here – and it’s probably the #1 troubleshooting question popping up around here.

    If you look in the manual under proper set up, you should note that you should be monitoring audio and video externally. To do this, connect your speakers and video monitor (or TV if you don’t have one) to the DV Deck or DV Camcorder, which must be connected by FireWire and swtiched on at all times. When you are connected in this way, you can always hear your audio and judge the true quality of your video on the video monitor – the video you see on the Canvas is not your true output.

    While this is the most reliable way to work, note that it is possible to work without a video monitor and to connect your speakers to the Mac (I call this editing “cafe style”) – although it’s not recommended. Go to the Audio Video Settings and switch external audio to “built in”.

    That should work for you.

    Kevin Monahan
    Author – Motion Graphics and Effects in Final Cut Pro
    fcpworld.com

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy