Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Blackmagic Design I want to play games….

  • I want to play games….

  • Peter Corbett

    December 2, 2005 at 11:43 am

    I want to play my PC game of Far Cry on my dual Dell 24’s, but because of the Decklink 3rd monitor, the game won’t load (says driver display is not compatible). Is ther any way of temporarily disabling the Decklink display driver when I need some alien death and destruction chill time?

    Peter Corbett
    Powerhouse Productions
    Australia
    http://www.php.com.au

  • Olivier Jean

    December 2, 2005 at 12:16 pm

    Lol Peter,

    have you try to disable you desktop display through the BM control panel in your system preferences.
    there is an option to switch it off after a restart.
    At least on the mac, so i’m taking a guess it will be the same on your pc.

    Regards
    Olivier Jean
    Video Sales Consultant
    Apple Certified Trainer Final Cut Pro 5
    Powermedia Systems
    Sydney Australia

  • lars director

    December 2, 2005 at 1:27 pm

    Rightclick on the DLcard in the ‘device manager’ to disable, same procedure to enable it again, after having some fun fisrt….

    Cheers, Lars

  • Peter Corbett

    December 2, 2005 at 11:24 pm

    Cheers all,

    I’ll just crank up to the proton mini-gun…

    Peter Corbett
    Powerhouse Productions
    Australia
    http://www.php.com.au

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy