Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects How to preview video on second monitor with new AE upgrade

  • How to preview video on second monitor with new AE upgrade

  • Lori Newman

    June 20, 2014 at 6:09 pm

    Hi

    I haven’t had any problem viewing full screen on a second HP monitor.
    Since the latest upgrade I can’t view video anymore. I have a HDMI hookup on both
    the monitor and my computer (tower). Does anyone know how to configure this
    differently to view through the second monitor?

    thanks
    Lori

  • Tim Kurkoski

    June 20, 2014 at 6:14 pm

    Information about how video preview in After Effects CC 2014:
    https://bit.ly/AE_video_preview

    Can you be more specific about your configuration?

    Are you using a AJA, Blackmagic, Bluefish or Matrox card? If so, what model? Download and install the latest drivers for it.

    If not, how are you connecting the monitor to your computer?

  • Lori Newman

    June 20, 2014 at 7:28 pm

    I have an apple cinema HD display and an HP 2311x so I can just look at
    the window full screen separately. I had it connected with HDMI cable from
    monitor to the computer. I have an ATI Radeon HD 5770 graphics card.
    This worked perfectly before, but now it doesn’t work. Do I have to go through
    the firewire on the mac? The monitor has a few other cables but none that
    go through firewire.

    thanks

  • Tim Kurkoski

    June 20, 2014 at 7:54 pm

    No need to use Firewire. HDMI from your video card will work.

    Go to Preferences > Video Preview. Click on Enable Mercury Transmit, then enable Adobe Monitor 1 or 2, depending on which one you want to have the preview appear on.

    Note that if any part of the main application frame for After Effects is on that monitor, the preview won’t work.

    Again, everything you need to know about video preview with Mercury Transmit is here:
    https://bit.ly/AE_video_preview

    If you’re still having problems, post a screenshot of your Video Preview preferences.

  • Lori Newman

    June 21, 2014 at 3:31 am

    Where is the option to pick monitor 1 or 2?

    thanks

  • Tim Kurkoski

    June 21, 2014 at 5:42 pm

    After Effects does not recognize that you have more than one monitor. Adobe Monitor 1 and 2 will only appear when After Effects sees more than one monitor being used for your desktop.

    Is your 2nd monitor mirroring your desktop or do you have the desktop spread across both monitors. Mirroring needs to be disabled. Post a screenshot of your System Preferences > Display control panel if you continue to have issues.

    BTW, you should uncheck Adobe DV. If you’re not using a Firewire DV device all it is going to do is drag on the performance in After Effects.

  • Lori Newman

    June 23, 2014 at 7:49 pm

    Hi

    It seems that displays>system preferences doesn’t recognize my
    monitor and I have mirroring options turned off. I have an ATI Radeon
    HD 5770 card. The monitor is HP so I can’t download any drivers.
    It works with all prior versions of AE… should I try to find a different
    cable besides HDMI?

    thank you for your time

  • Tim Kurkoski

    June 23, 2014 at 7:59 pm

    I am confused. Does your computer desktop appear on both of the monitors?

    If Mac OS does not recognize the monitors, neither will After Effects. Please post a screen shot of your System Preferences > Display control panel.

  • Lori Newman

    June 23, 2014 at 8:50 pm

    Hi

    I am previewing video on older versions of AE with Black Magic Intensity Pro.
    I updated, but still not working.

    thanks

  • Tim Kurkoski

    June 23, 2014 at 9:07 pm

    Is your 2nd monitor plugged into the Blackmagic card? That would explain why Mac OS doesn’t see it as a monitor.

    If you plug the monitor into your computer’s video display card, you should see the monitor in the OS and available in After Effects, as Adobe Monitor 2 in Preferences > Video Preview.

    You can also use your Blackmagic card for preview in After Effects CC 2014. Make sure to download and install the latest Blackmagic drivers:
    https://www.blackmagicdesign.com/support

    When you do this, in Preference > Video Preview, a new device called Blackmagic Playback should appear. If you don’t see it, open Premiere Pro on that computer and look in Preferences > Playback for the same thing, and test whether preview works from Premiere Pro.

Viewing 1 - 10 of 12 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy