Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe Premiere Pro How Do I Stop Premiere From Jumping to Cursor When Playback Stops?

  • How Do I Stop Premiere From Jumping to Cursor When Playback Stops?

    Posted by Shane Newville on January 4, 2012 at 1:57 am

    How Do I Stop Premiere From Jumping to Cursor When Playback Stops

    When I’m working on a small section I zoom in and watch playback as I edit. I find myself spending half the time panning back to where I was working. Every time I stop playback, the view jumps to the cursor’s current position. Which is usually out outside of the area I’m working in. I can’t find any options to fix this in preferences. It can be a bit frustrating when I have to meet deadlines.

    Anybody know how to fix this problem?

    ShaneNewville.com

    Ahmet Enes replied 10 months, 4 weeks ago 10 Members · 12 Replies
  • 12 Replies
  • Jon Barrie

    January 4, 2012 at 9:27 am

    This is not default behaviour.

    There is a way to set the playhead to jump the position of the mouse on the timeline, but that is something you need to manually assign.

    I would clean/trash your preferences.

    Before you do, you might want to export any custom presets you have made in the Effects Panel, as they get trashed too.

    To clean/trash preferences you will need to launch Premiere Pro and hold down the Shift Key until the Application has finished launching.

    You know this has worked if the Start Panel doesn’t show the list of previously opened projects and is blank.

    If it didn’t work you might need to repeat launch and hold down SHIFT and ALT during the whole launch.

    Let us know how that goes.

    Cheers JB

    Jon Barrie
    Adobe Video Solutions Consultant ANZ
    Jon’s YouTube Tutorial Page
    follow Jon with twitter

  • Shane Newville

    January 4, 2012 at 4:33 pm

    Hey thanks. It did not change anything for me but it’s probably good to trash the prefs once in a while.

    Let me make sure I am explaining it clearly. It’s not zooming to the mouse. I changed the default settings so it does not scroll.

    When I mentioned cursor, I am talking about the playhead. I couldn’t remember the name. If the playhead continues to move outside of my view, once I stop playback (spacebar) the view jumps to where ever the playhead is located. This is what is annoying because I keep having to scroll back to the section I am editing. I want my view to stay put no matter where the playhead is located.

    ShaneNewville.com

  • Michael Hancock

    January 4, 2012 at 5:04 pm

    I don’t think you can do what you want.

    Here’s a workaround – mark an In or Out somewhere on the section you want the focus to be. Now, when your playhead runs away and your view changes when you stop playback you just have to hit Go to In or Go to Out and it will jump back to where you were, and it will even bring the playhead with it.

    —————-
    Michael Hancock
    Editor

  • Shane Newville

    January 4, 2012 at 5:18 pm

    Thanks. I’ll keep that in mind.

    ShaneNewville.com

  • Joel Montgomery

    November 25, 2012 at 9:16 pm

    Wow. This is HORRIBLE. I use Pro Tools as I’m first an audio engineer by trade and the playhead always returns to the start point unless you change it in the preferences. To not have the option for the playhead to go back to where you started after you stop playback is absolutely killing me. Please someone tell me there’s a better way than cursing existence every time I press the spacebar.

  • Shane Newville

    November 26, 2012 at 2:28 am

    Hey Joel,

    I know it sucks and it would be great if Adobe would pay attention to it and made some changes.

    My best solution so far is to get used to the hotkeys for setting markers on the timeline, and the hotkey that lets you jump to those markers. Its much better than nothing. I started using markers that way and it has definitely helped. Till then, I guess we could beg Avid to make give ProTools video editing capability. (would be a dream come true)

    ShaneNewville.com

  • Glen Kelp

    December 14, 2012 at 7:30 am

    Finally a thread connected to the question I had.
    So there is no way to make the cursor jump back to where the playback started after hitting stop? I have been using Sony products for a long time and Play/Stop with spacebar and Play/Pause with Enter is so natural feature that it is really hard to get along with Premiere Pro now that I use CS6 line of products. Strangely it is really hard to find anything about this on the internet.

  • Robin Walberg

    February 6, 2015 at 6:38 pm

    I don’t know if this is still an issue for you, but I found a workaround, I came from Vegas, too.

    So what I did, was that I changed the Preroll to 0 seconds, and the Postroll to 60 seconds (that’s the max value) in edit -> preferences -> playback.

    Then i changed the play around shortcut to spacebar, replacing the start/stop.

    This should do what you want it to, with the only downside being that you cannot play a clip longer than 60 seconds. But you can always press the button in the preview window.

  • Dominik Fert

    December 4, 2020 at 5:26 am

    I found a (partial) solution: instead of pausing with a spacebar, try clicking the mouse on a top of a timeline.

  • Cosmin Gurau

    February 1, 2021 at 7:50 pm

    I have found a way to bypass the 60 second limit!!!!!

    Go to “C:\Users\USERNAME\Documents\Adobe\Premiere Pro\14.0\Profile-USERNAME” and open the file “Adobe Premiere Pro Prefs” with notepad. Search for “postroll” and modify the 60 value with whatever high value you want (I set it at 6123 and it worked). If you enter the Playback settings in Premiere, it will still say “60”, but don’t worry, it works. Be careful, tho. If you click OK, the value will be reset to 60, and you’ll need to re-edit the file. It SUCKS SO MUCH that we need to resort to such workarounds just to have a VERY basic feature. I swear, sometimes I feel like those Premiere users that never used Vegas have been forced to eat soup with a fork, and never knew it.

Page 1 of 2

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy