Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects How can I fix this error: AEGP Plugin CINEWARE SceneLayer: CINERENDER – Connection failure (5027 :: 12)

  • How can I fix this error: AEGP Plugin CINEWARE SceneLayer: CINERENDER – Connection failure (5027 :: 12)

  • Amaury Diaz

    December 30, 2014 at 4:15 am

    Helllo I’m new working with AE an cinema 4D, I get the error “AEGP Plugin CINEWARE SceneLayer: CINERENDER – Connection failure (5027 :: 12)” when I launch AE, and I think it does this for every .c4d file I have in this project. I can see the file just fine in C4D lite, and in after effects I see a black screen in the comp window. However I can see the thumbnail of the c4d file in the project window when I have the c4d file selected. The layer is active in the comp’s timeline as well. Not sure what to do about this. Any ideas? Thanks for the help.

    Amaury Diaz

  • Rob Smith

    January 15, 2015 at 9:23 pm

    Try this:
    Go to the Effects Control panel and click on Cineware Options
    Under CINEWARE TCP PORT mine was set to 5030 and I changed it to 5027, and now I can see my CD4 layer in AE

    Hope that helps!

  • John-Henry Keenan

    April 14, 2015 at 7:39 pm

    Changing the TCP port to 2027 worked for me too, but I also had to purge my memory and disk cache (Edit – Purge – All memory and disk cache), then quit and reopen after effects for the changes to take effect.

  • Mike Horn

    November 13, 2016 at 2:58 pm

    I was able to fix it by running After Effects as Admin (on Windows 10). My port is still 5030. I also added the Cinema 4DAE.exe plugin and Cinema 4DLite.exe apps to my Windows Firewall approved apps list, although I’m not sure if this would have made a difference.

  • john younger

    September 8, 2017 at 10:03 pm

    Just FYI when you get too many C4ds in your AE project it can cause this error. Removing some helped.

  • Don Daedalus

    January 10, 2018 at 9:22 pm

    This worked for me also (2017 MacBook Pro, High Sierra + Adobe CC 2018 +C4D R19).

    While After Effects wanted to send me to change Communication–>Live Link in C4D, that didn’t fix the problem.

    I got the error until I changed the Options in the Cineware Effect in AE. I changed the port number to 5020.

    A previous, similar error pertained to the permissions that plague OSX High Sierra: for that, I found Apple’s own explanation was best.

    The permissions just on the Maxon folder in the Applications folder can be changed (Get Info, unlock, change permissions for user to Read & Write, click gear to Apply to enclosed items…) worked also.

    -D

  • Luis Marin

    February 21, 2018 at 4:17 am

    Same problem here.
    Pls someone help!!!

    I’ve read and applied all your fixes, still not working.

    – TCP Port change
    – Purging cache
    – Changing Maxon Permissions

    Do you reccomend upgrading to CC2018 / c4d19???

    Macbook Pro Retina 2016 / 16gb RAM / Adobe CC2017 / C4d18 /

  • Don Daedalus

    March 13, 2018 at 7:18 pm

    I spoke too soon. I still have the issue.

    Upgrading to High Sierra or AE 2018 has not solved the issue.

    -DHPD

Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy