Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Help with Rotobrush 2 and Saber Problems

  • Help with Rotobrush 2 and Saber Problems

  • Mo Kane

    May 8, 2021 at 1:58 am

    I am using Rotobrush 2, creating masks, and then auto tracing them. I’m having some bugs and errors with the process, with the saber plugin. I need help determining what I’m doing wrong and how to resolve it.

    I’ve attached videos of everything that I’m doing.

    1= rotoscope
    2=Freeze
    3=Autotrace
    4=Saber

    If you look at the final result with the saber, you will see that it is adding extra masks in weird places. Those masks look like small parts of the rotoscope that I did, but they should have been shutting off during other parts of the video and they were not….so they hang there and it destroys the scene. Why is that happening and how can I resolve it? Please look at my mouse in the saber video so you can see the masks that aren’t turning off.

    1. Rotoscope: https://youtu.be/ShU-Cj_7eAk

    2. Freeze: https://youtu.be/Td46GaM8iZw

    3. Autotrace: https://youtu.be/6JS2bBWehp8

    4. Saber: https://youtu.be/GS-WCexNgo8

  • Blaise Douros

    May 10, 2021 at 9:14 pm

    Your YouTube example links are not viewable, as they are all set to Private. Set them to Unlisted.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy