Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe After Effects HELP!! : Stuttering / shaking on render

  • HELP!! : Stuttering / shaking on render

    Posted by Andy Stokes on March 23, 2008 at 2:10 pm

    Hi all,

    I am creating some content that needs to playback off a pc at a trade show installation. The output will be 800x600px (and obviously non-interlaced).

    At it’s most basic I am simply trying to slide a b/w logo across the screen. When I render out I cannot for the life of me get smooth motion. The logo stutters/jitters. I have enabled motion blur, which helps a little, but it’s still very stroboscopic even if I slow right down. I’m working in 25fps since a lot of additional content is PAL based. I’ve tried different codecs, but with no luck.

    Has anyone got a work around for this? Is there a hidden setting in Quicktime to “smoothen things out”? Any tips or pointers would be greatly appreciated.

    Cheers,
    Andy

    Joey Rossetti replied 15 years ago 3 Members · 6 Replies
  • 6 Replies
  • Steve Roberts

    March 23, 2008 at 3:23 pm

    No, aside from going from 25p to 50i. It’s called “judder”, where the frame rate is slow enough and the motion regular enough that your eye can distinguish individual frames, and persistence of vision breaks down. You can see it in movies when they pan sometimes. (If you have the Bourne Ultimatum DVD, check the aerial bridge shot after the “Gilberto de Piento, your party is waiting” scene. Yikes!)

    You need to distract the eye by choosing a different kind of motion, or adding things to distract the eye during the transition. Motion blur doesn’t help much, since you still see individual frames, only now they’re blurry.

    As in the past, other solutions to this problem are welcome, but I have yet to see a solution other than going to an interlaced frame rate.

  • Andy Stokes

    March 24, 2008 at 12:45 am

    I have experimented with rendering at 50i then playing back from a MacBookPro using the DVI-S-Video converter.

    This seems to partly solve the problem, however when using a DVI-VGA adaptor the 720×576 interlaced option is not available since obviously it’s designed for outputting to standard VGA NOT a video signal. Would there be a way to fool the LCD into excepting an interlaced signal over VGA (or am I nuts?).

    Also, I say partly solve because when I play the clip it may run smooth, then it flickers almost like the fields are inverted. If I play/pause repeatedly the playback resolves to smooth, but obviously I can’t keep playing/pausing during a live events. I understand this is out of the scope of this forum, but if anyone has any ideas, please help.

    Any other place I might be able to find help? This is pretty urgent as the install is in two days time!!

    Basically I have to make a call if we are to change to DVI-S-Video, although if they have to reinstall everything and it still causes judder/flickering, then i’m still in a pickle.. Anyone Help!!

  • Steve Roberts

    March 24, 2008 at 1:26 am

    It sounds as if you’re getting closer, but you might want to post in the Live Events COW, for they may have more experience with projection and such. Maybe they’ll suggest burning to DVD, then playing from a DVD player? I don’t know. Anyway, try the forum.

  • Andy Stokes

    March 24, 2008 at 1:42 am

    Hi Steve,

    I have already posted there… Still no responses yet. DVD is not an option since this will be a multi-screen setup driven by ProVideo player software on Mac mini’s.

    Thx for your responses.

  • Steve Roberts

    March 24, 2008 at 7:09 pm

    I hope you get that solved — sorry I couldn’t be more helpful.

    By the way, I just found that technically, our perception of motion is correctly described as the Beta Phenomenon, not Persistence of Vision. For what it’s worth.

  • Joey Rossetti

    February 23, 2009 at 1:08 am

    Not sure how or why it worked but it did!!!
    Just to be quick … this happened only when my adjustment layer was not visible. When I made it visible the jitters went away.
    Now to just give some background into what I was doing for those who have the time ….

    I had stills in a comp and used the Matrix Creator from Red Giant. No camera present. I used a blur effect on an adjustment layer (to come in during the moves – not to mask any interlace problems, just for effect). I sized and cropped all my stills in PS and imported the PSD as a non-cropped comp.
    So I had some moves in 3d space from still to still and it ram previewed fine but when I auditioned in QT or FCP I had a (what looked to be like) jitter in the frame when the picture was not supposed to be moving however each jitter seemed to replicate the [desired] move previous. Ok… didn’t explain that well … basically I had a 12 second comp. I had a matrix of 25 picts (5 rows repeating the 5 picts) I flew from a still pict to another still pict and sat of each for 2 seconds. Now if the move from pic a to pick b was a diagnal move top left to bottom right (which happened in approx 10 frames with easy is out and in respectively) then while the still was supposed to be motionless for the 2 seconds, I would get a jitter that seemed to be jumping 3 pixels between top left to bottom right. The same goes for the other moves ie. left to right, bottom to top, etc…
    Perhaps an adjustment layer is supposed to cause this problem if it’s made not visible but I don’t know. The blur showed up even when the adjustment layer was non-visible.
    I would love to know why this happens if anyone knows!!
    Thanks so much ya’ll!

    -joey

    joey rossetti
    EDITOR/OWNER
    JR MEDIA SYSTEMS LLC
    MAC 2×2.8 quad-core
    12GBs / AE CS3 / FCP / AVID 2.8x / CalDigit pro 4tbs
    WASHINGTON DC, AUSTIN TX
    joey@joeyrossetti.com

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy