Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy HELP – Final Cut Studio 3 Upgrade won’t install

  • HELP – Final Cut Studio 3 Upgrade won’t install

  • Brad Bussé

    August 10, 2009 at 1:52 am

    I started the install, it got through the first disc and the Sounds 1 disk, and then it came up with an error on Sounds disc 2. So I tried installing again, and now it finishes disc 1 and asks me to put Sounds disc 1 in, but it doesn’t eject the first disc, and when I try to force eject it, it says that programs on the disc are being used. Before install I ran DiskWarrior to rebuild directory and then rebuilt permissions from a clone of the system.

  • Tom Wolsky

    August 10, 2009 at 2:22 am

    What’s the computer? You should contact Apple or go to an Apple store if you have an installation problem. The discs or the drive may be defective.

    All the best,

    Tom

    Class on Demand DVDs “Complete Training for FCP6,” “Basic Training for FCS2” and “Final Cut Express Made Easy”
    Author: “Final Cut Pro 5 Editing Essentials” and “Final Cut Express 4 Editing Workshop”

  • Zane Barker

    August 10, 2009 at 2:26 am

    Run FCP Remover to remove the old/bad install restart your computer and see if it will let you try again.

    There are no “technical solutions” to your “artistic problems”.
    Don’t let technology get in the way of your creativity!

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy