Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Help! Audio level automation doesn’t write.

  • Help! Audio level automation doesn’t write.

  • Xavier de Champs

    April 5, 2005 at 10:15 am

    I have been using this automatic fader adjustment feature, where the mixer reads my inputs, and it has been working fine. Until today. I doesn’t read my writings, and no keyframes appear when I choose track-volume. It has been working fine, and if I load an old autosave document of this project, things work fine. So I did that, and redid my work from my newest autosave. But now suddenly the feature stopped working in this autosave project too. What is wrong? It seems to work fine if I start a new project.

    I usually use ‘touch’ instead of write. But write doesn’t work either. No keyframes appear on the timeline (I’m not looking at the CLIP-volume-keyframes).

    Help!

    🙂

  • Xavier de Champs

    April 5, 2005 at 10:19 am

    I have not set the “safe during write” feature ON. So it’s not that.

  • mike velte

    April 5, 2005 at 11:18 am

    Are you using a 3rd party capture card? Are you using a DV project setting preset?

  • Xavier de Champs

    April 5, 2005 at 6:38 pm

    It works again. Don’t have any 3rd part capture card, or any plugins. The weird think was, that this error sticked to the project. As soon as I loaded another project it was fixed. But I did manage to fix the ‘faulty’ project. Fiddled with the mixer, pressing/unpressing all the buttons. And now it works. Not really sure what the problem was.

    🙂

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy