Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy hdv capture issues

  • hdv capture issues

  • Rick Neely

    February 24, 2019 at 3:12 am

    Hey guys,

    huge quandry here. Have to capture some old HDV tapes and can’t get the deck to initialize properly.

    Here’s the setup–

    Mac Pro running El Capitan (10.11.6)

    installed FCP 7 (no issues with install)

    HDV deck is a sony m15u which IS recognized on the firewire channel in system profiler

    HDV deck settings:
    HDV/DV set to Auto
    i-link set to OFF

    Fire 4 pin to firewire 400 connector.

    When I launch ‘Log & Capture’ I get–

    ‘Device is not connected or the capture preset is not setup correctly. You may still log offline clips.
    This might also happen if you play DV footage in an HDV device.’

    I have tried rebooting software, changing preset, device control preset, trashing preferences, nothing is working. One last aside, I did test out the deck on premiere pro and it DID recognize the deck and image (just prefer to capture via FCP).

    Any help would be great, PLEASE!

    Rick

  • David Roth Weiss

    February 24, 2019 at 5:24 am

    You’re doing it wrong… Follow this tutorial: https://library.creativecow.net/articles/poisson_chris/hdv-prores.php.

    David Roth Weiss
    Director/Editor/Colorist & Workflow Consultant
    David Weiss Productions
    Los Angeles

    David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.

  • Rick Neely

    February 24, 2019 at 7:24 pm

    David,

    SUPER THANKS for this! The capture worked after following the tutorial. I think this updated workflow came out about a year after I last captured HDV content like this.

    One more followup issue – I am now trying to export the footage as mp4 (one big file of the tape). I’ve tried to make a quicktime reference, quicktime self-contained, and compressor. All have failed either with ‘i/o error’ or ‘quicktime error’. I’ve both tried trashing preferences and render the sequence (there are no other renders in manager).

    Am I missing something else?

    Rick

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy