Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Panasonic Cameras HC X2000 footage export problem

  • HC X2000 footage export problem

    Posted by Steve Jacobs on March 31, 2022 at 11:37 pm

    Recently, I had a problem with some footage shot with my HC X2000. Shot an interview and b-roll using the 4K 60P/HEVC LongGOP 200M codec. Footage was a little laggy while editing in Premiere Pro, but I expected that. I created a lower third for my interviews and that’s where the problem started. While the b-roll exported just fine, both interviews with the lower thirds would freeze, meaning the 2 minute video did export, and the audio was fine, but the interviews froze on screen for both soundbites. Even the lower third motion worked! What? I tried exporting in different formats and nothing worked. Oddly, when I put the lower third over the b-roll, that exported fine. I still don’t know what caused this, but the solution was to open the .mov files with Quicktime, then exported as a 4K file, which I then imported into Premiere and it worked fine. Perhaps Premiere has a problem with H.265 footage. I’ve now since changed my recording codec to the 420/LongGOP 150M. So far no issues. Anyone else had this experience?

    Steve Jacobs replied 2 years ago 1 Member · 0 Replies
  • 0 Replies

Sorry, there were no replies found.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy