Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Audio Engineering h6n zoom 3 sep tracks not seperate

  • h6n zoom 3 sep tracks not seperate

     Ty Ford updated 9 months, 1 week ago 3 Members · 11 Posts
  • Ted Irving

    May 17, 2020 at 4:32 am

    I recorded three inputs into my h6n today. a shotgun mic, a wireless mic, and a lavalier. was really testing. all three were seperate. brought in to edit and i don’t get three seperate channels. using fcpx. any ideas? any programs other than audacity that may detech all three and allow for manipulation of each?

    Ted Irving
    ENG Cinematographer
    http://www.beingus.tv
    [email protected]
    @_beingUS_TV

  • Ty Ford

    May 19, 2020 at 10:09 pm

    HI Ted,

    Can you dropbox me a copy of that file?

    Thanks,

    Ty Ford
    Cow Audio Forum Leader
    [email protected]

    Want better production audio?: Ty Ford\’s Audio Bootcamp Field Guide
    Ty Ford Blog: Ty Ford\’s Blog

  • Ted Irving

    May 21, 2020 at 12:33 am

    Here is the link and thanks so much!

    https://www.dropbox.com/s/1ffwqlzz2upj9mq/ZOOM0002.MP3?dl=0

    I did find a YouTube video that stressed in order to have all the audio channels be manipulated in an edit system you had to do a firmware and update. I’m doing that this weekend.

    Ted Irving
    ENG Cinematographer
    http://www.beingus.tv
    [email protected]
    @_beingUS_TV

  • Ty Ford

    May 21, 2020 at 1:05 am

    Hello Ted,

    I’m running very recent versions for FCP X and Apple Logic Pro X.

    The file you sent me is an mp3. It imports as a singular mono file.

    Do you have an earlier version of it as a .wav file or did you record it as an mp3?

    Regards,

    Ty Ford

    Want better production audio?: Ty Ford\’s Audio Bootcamp Field Guide
    Ty Ford Blog: Ty Ford\’s Blog

  • Roger Van Duyn

    May 21, 2020 at 12:50 pm

    How did you import the file? Did you place the card from the H6 into a card reader? It sounds like you’re just using the stereo mix.

    There are new folders generated each time you record, with separate folders inside each for each audio channel. For example, my most recent project where I saved recordings to FOLDER01, each time I started recording a new folder is generated inside FOLDER01. I had ten different times I pressed record, so I had folders ZOOM0001-ZOOMK0010 for the days work. Then inside each of those folders, is a separate WAVE file for each channel that had an input. I was using 3 microphones, plugged into input 1, input 3, and input 4. So inside each ZOOM001 folder is a separate wave file for each mic.

    The files in folder ZOOM0001 are named like this: ZOOM0001_Tr1.WAV, ZOOM0001_Tr3.WAV, and ZOOM0001_Tr4.WAV.

    This naming of files was repeated all the way until folder ZOOM0010 where there’s ZOOM0010_Tr1.WAV, ZOOM0010_Tr3.WAV etc.

    So, input each separate file from the card. Most of my jobs, I don’t need to use the separate files for each mic because the stereo mix going to my camera is satisfactory. But, I have them when I need them.

    Hope this helps.

    Roger

  • Roger Van Duyn

    May 21, 2020 at 12:54 pm

    My previous post, I forgot to mention I was curious because you mentioned a single file, not multiple files, like the H6 saves to the card.

    Roger

  • Ted Irving

    May 22, 2020 at 2:26 am

    The image attached is a screenshot of my SD card folder structure. ONly mp3 files. no separate .wav files in any folder. I believe my menu settings for saving is wrong and I need to update the firmware.

    Ted Irving
    ENG Cinematographer
    http://www.beingus.tv
    [email protected]
    @_beingUS_TV

  • Ty Ford

    May 22, 2020 at 2:40 am

    Ted,

    I wonder if that software for separating instruments in a mix might help..

    I sent your mp3 to Ireland to see if they can separate the tracks. Let’s see what happens.

    Regards,

    Ty Ford
    Cow Audio Forum leader

    Want better production audio?: Ty Ford\’s Audio Bootcamp Field Guide
    Ty Ford Blog: Ty Ford\’s Blog

  • Roger Van Duyn

    May 22, 2020 at 3:52 pm

    See page 83 of the manual. If you set the recording format to mp3, all you’ll get is a single stereo mp3 file. You must set the recording format to wav to get the separate tracks. Why do you think you need to update the firmware? First try changing your recording format to wav. That won’t help with recordings done in the past, but should eliminate the problem in the future.

    Roger

  • Ted Irving

    May 24, 2020 at 4:50 pm

    Got it! Just updated the firmware and did a four mic test in the .wav file format and got all the seperate tracks as .wav. Appreciate all of you helping. Thanks

    Ted Irving
    ENG Cinematographer
    http://www.beingus.tv
    [email protected]
    @_beingUS_TV

Viewing 1 - 10 of 11 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy