Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Broadcasting Graphics look awful through Firewire

  • Graphics look awful through Firewire

     Bob Zelin updated 11 years, 4 months ago 3 Members · 3 Posts
  • FranciscoDauhajre

    May 1, 2009 at 6:47 am

    I have been working with Firewire for 10 years now. I do alot of graphics intensive work, like promos. I hate the quality I get through firewire, the colors bleed and it looks plain cheap. What is more confusing to me is that I played a BetaSP tape of the promos I made back in the 90’s and the quality I got using an old Targa 1000 Pro Board was actually much better than what I get with firewire. I need help, I want quality back!

  • Mark Suszko

    May 1, 2009 at 2:00 pm

    The firewire is probably not your problem. Describe the technical setup and formats you are using. My guess is you have improper settings somewhere in your signal chain. But that’s good news since all should be well once you set the thing correctly. The FW is just passing ones and zeroes, and you either get a signal or you don’t, but there’s no way a digital signal selectively “degrades” in transit like an analog one does. The problem is one one or the other end of that firewire, not the wire itself. My money is on the sending end and your format/compressiion settings.

  • Bob Zelin

    May 3, 2009 at 7:06 pm

    and why don’t you own a professional input/output card from Blackmagic or AJA ? Is $249 too much money ?

    Bob Zelin

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy