Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Storage & Archiving G-Speed problem

  • G-Speed problem

  • Rikk Desgres

    December 7, 2020 at 11:43 pm

    I have a G-Speed es on Mac 10.12.6. It’s been years and probably many OS’s since I’ve installed this. All of a sudden it’s got no throughput. A drive must be dead? All lights are blue and the web utility at local:7402 does nothing. I tried downloading the G-Speed Software Utility but it does not show me my drives.

    I have tried using a different port and other RAIDS work on this computer. I have a spare drive from the same lot purchased years ago ready to pop in, but I’m at a loss what the next step should be. Any ideas?

  • Rikk Desgres

    December 7, 2020 at 11:50 pm

    To add…Its Write is 0 in Blackmagic Speed Test and Read is 15. It is setup as RAID 5.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy