Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy G-Raid2 performance

  • G-Raid2 performance

    Posted by Alan Stephens on December 28, 2007 at 6:14 pm

    I have low performance with the G-Raid2 on my Mac Pro quad.
    The benchmark test runs about half (35MB/sec) what they advertise, however I plugged it into another Mac pro and got pretty much what they claim around 72 MB/sec read. I am using the 800 firewire cable and it’s the only 800 plugged in.I do have newer firmware than the other computer.
    G-tech is closed for the holiday. Anyone have an idea about this?

    Alan Stephens

    Alan Stephens replied 16 years, 5 months ago 3 Members · 3 Replies
  • 3 Replies
  • Steve Eisen

    December 29, 2007 at 12:21 am

    Please keep in mind all the firewire ports are all on the same bus. If you want better performance, you will need to add a firewire card to your computer.

    Steve Eisen
    Eisen Video Productions
    Director-At-Large
    Chicago Final Cut Pro Users Group

  • Shane Ross

    December 30, 2007 at 6:01 am

    If the G-Raid 2 is daisy chained off another drive, or if there are more than one Firewire drive is attached to the Mac, the G-raid 2 will drop performance. Bad design flaw. The early G-raid models did not have this issue.

    Shane


    Littlefrog Post

    GETTING ORGANIZED WITH FINAL CUT PRO DVD now for sale!
    http://www.lfhd.net

  • Alan Stephens

    December 30, 2007 at 5:59 pm

    Thanks for responses to my post. After testing my set up, it proves out that more firewire drives slow the firewire system. I didn’t know the 800 bus is connected with the 400 bus.

    with only the G-Raid 2 plugged in it performs as advertised.
    When more than one firewire is attached all the firewire drives suffer a performance loss.

    I will be using the G-raid2 for transferring projects to another off site system so it still has value. For performance I have 3 internal drives striped in raid 0 and I get around 200 MB per second read and write.

    AJS

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy