Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Sony Cameras FS7 No Audio!

  • FS7 No Audio!

     mark thompson updated 1 year, 12 months ago 3 Members · 6 Posts
  • Ben Fischinger

    September 21, 2018 at 5:21 pm

    Hi, I need to help troubleshooting an issue with my FS7 m1 — I am getting no signals through the XLRs no matter whether it’s line, Mic, or Phantom. I do still get the audio from the internal mic though.

    It went out for a rental and when I got the camera back it had been reset which often happens, I fiddled around with it and tried another reset along with a deep dive into the menu and nothing seems to be doing the trick.

    There something I’m missing?

    Thanks
    Ben

  • Blaise Douros

    September 21, 2018 at 8:46 pm

    Stupid, I know, but are the physical controls on the side of the camera set correctly? I.E. volume dials are not at 0?

    Under the Audio Input Settings, do you have Channel 1 and 2 mapped to Input 1 and 2? If it’s set to something else, then that might be the issue.

    The Audio Input Level setting is another one to check–it’s a software setting different from the physical dial on the side of the camera. Also, the individual Channel Levels can be mapped to the global Audio Input Level or to the physical side dials–if they’re mapped to the global software Audio Input Level and not the side dials, that could be the issue.

  • Ben Fischinger

    September 21, 2018 at 9:03 pm

    Yeah, unfortunately I have checked all of that, I know the menu better now than I ever have…

    As I stated it’s weird because the internal mic still works, it’s just input one and two that don’t show any type of signal no matter if it’s a mic input from a transmitter or a phantom powered shotgun

  • Blaise Douros

    September 21, 2018 at 11:35 pm

    Have you tried mapping the inputs to channel 3 and 4?

    It might be time to call up the person who rented the gear, and ask what settings they changed, and what gear they plugged into the camera–if they plugged something into the inputs that fried them, better to know now so you can get it repaired.

  • Blaise Douros

    September 21, 2018 at 11:37 pm

    Wait–one more question–have you actually recorded audio and found that nothing records, or are you just looking at the dancing levels on the monitor? Because if you’re just looking at the levels (and not looking at a recorded file), there’s a setting for what channels you hear in the headphones and what shows up on the VU meter.

  • mark thompson

    October 1, 2018 at 4:19 pm

    I had a similar problem but not quite the same. I upgraded to the latest firmware (Aug/2018) and all the Audio went, even the internal mic. Sony withdrew that version but should have a new version out now (mid September).

    The theory was that there was a problem in the upgrade process (not the upgrade itself). Sony helped me with a previous version and when that downgrade was complete – everything was fine.
    So check which firmware version is on the camera.

    I’m unconvinced of Sony’s explanation but as the camera works I’m not too motivated to explore further.

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy