Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Zaxwerks Font issue

  • Font issue

     Matt Rhodes updated 7 years, 9 months ago 2 Members · 2 Posts
  • Kolin James

    January 24, 2014 at 12:41 am

    I’m playing with the demo of ProAnimator and most of my fonts wont form objects. I’m getting the error “One or more objects cannon be created because their characters are missing in the font file.” I am on a PC, Win7 and a large number of my fonts are Truetype. Is this the problem? I thought they used to work in older versions if that is the case. This is odd because I have no problem generating outlines in Illustrator or Element. This would be a major impediment to my ability to use the plug-in.

    Thanks

  • Matt Rhodes

    January 24, 2014 at 5:18 pm

    Hi Kolin.

    In ProAnimator, you can use most TrueType fonts, but not all work.

    If there’s a particular font that you’d like to use, but ProAnimator
    can’t process it properly, you can do the following as a workaround:
    – Create the text in Illustrator
    – Convert the text to outlines
    – Save the Illustrator file (turn off compression when saving the file)
    – Import the Illustrator file inside of ProAnimator

    Let us know if you have additional questions.
    Also, if you have a particular font that you’d like for us to investigate,
    let us know its name.

    Thanks.

    Matt Rhodes
    Zaxwerks, Inc.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy