Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems First Bug with new 1.2 Kona2 Driver

  • First Bug with new 1.2 Kona2 Driver

  • Mark Maness

    January 31, 2006 at 4:42 pm

    Ok…. I got one for you. I just installed the new 1.2 driver and now all of my audio goes thru my G5 audio output, not the Kona2 out. Why? It didn’t do this with the 1.1.4 driver. I could control my G5 seperately from my Kona2, but not any more. What gives? In control panel, under Sound, the audio output is still set to Line Out. It was set to Line Out before the driver 1.2 install. So, as you can see, I’m scratching my head on this…

    _______________________________

    Wayne Carey
    Schazam Productions

  • Jeremy Garchow

    January 31, 2006 at 4:47 pm

    I had some problems until I trashed FCPs preferences. Give that a shot.

    I was getting that Kona wasn’t recognized in FCP (even though the video played out fine). I trashed Prefs and all is well. I had to set everything back up though.

    ———–
    G5 Dual 2Ghz <> 4GB RAM <> FCP 5.04 <> Kona 2
    ATTO 42XS <> Huge Systems 4105 Fibre
    OS 10.4.2 <> QT 7.0.3

  • Mark Maness

    January 31, 2006 at 5:30 pm

    Thanks…. I always seem to forget that when I need it! You know how it is….. your editing along, working your butt off and you see an update that you desperately need, so you donwload it and install and then jump right back to work…

    The audio works great, now. But I did still get an error message on startup of FCP that the AJA Kona was missing. But everything seems to work just fine.

    _______________________________

    Wayne Carey
    Schazam Productions

  • Jeremy Garchow

    January 31, 2006 at 5:37 pm

    A full uninstall and reinstall of the AJA drivers sounds like it’s in order, but I must warn you that you will lose all of your custom presets/easy setups and such. Not sure if you want that in the middle of your project. I did it though, and 10 minutes later I was back up and running, no errors no conflicts.

    Jeremy

    ———–
    G5 Dual 2Ghz <> 4GB RAM <> FCP 5.04 <> Kona 2
    ATTO 42XS <> Huge Systems 4105 Fibre
    OS 10.4.2 <> QT 7.0.3

  • Mark Maness

    January 31, 2006 at 6:04 pm

    Thanks…. But how do you do a full uninstall of the Kona2? The AJA IO has an uninstaller program but not for the Kona2. Can you give me the steps to fully uninstall it?

    _______________________________

    Wayne Carey
    Schazam Productions

  • Jeremy Garchow

    January 31, 2006 at 6:18 pm

    Look in your Applications folder and you should see a folder marked “Kona utilites”. In there, should be an uninstaller.

    ———–
    G5 Dual 2Ghz <> 4GB RAM <> FCP 5.04 <> Kona 2
    ATTO 42XS <> Huge Systems 4105 Fibre
    OS 10.4.2 <> QT 7.0.3

  • Mark Maness

    January 31, 2006 at 8:38 pm

    Thanks, Jeremy…. I’m losing it today….. I’ve been in front of the computer too long editing….. Somebody slap me and wake me up!

    _______________________________

    Wayne Carey
    Schazam Productions

  • David Battistella

    January 31, 2006 at 11:02 pm

    I have seen this too. Once I went in and set the Kona in the view menu it was fine after quiting out of and restarting FCP.

    What happened to FCP rescue? Not avaiable anymore?

    David

    OK. I’m taking the Steelers, 23-21 !

  • Harley Michailuck

    February 1, 2006 at 12:50 am

    [David Battistella] “What happened to FCP rescue? Not avaiable anymore?”

    Now labeled FCP Rescue 5 available here:

    https://www.macupdate.com/info.php/id/14729

    Best,
    Harley

    Harley Michailuck
    Brass Orchid Post fx
    Saskatoon, SK Canada

    https://www.brassorchid.com

  • Jadranko Gudan

    February 1, 2006 at 9:58 am

    When you click on download link you get “Site has been suspended”. Anyone has some other link?

Viewing 1 - 10 of 11 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy