Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Finally Resolve working on Z800

  • Finally Resolve working on Z800

  • Pat Horridge

    March 10, 2012 at 9:30 am

    Finally got our new Z800 running Resilve 8.2
    We’d built it to the BM config spec but had issues with the Quadro 4000 card and the lack of 280.26 driver support.
    We even ordered a GTX 580 3GB card as an alternative only to discover the config spec fails to mention the 580 card needs an 8 pin PCIe 2 connector and the Z800 doesn’t have one. So ones had to be ordered.
    So back to the quadro 4000 board as the GPU and a quadro 600 as the GUI card. A link to the 280.26 driver from BM installed but still GPU warnings.
    Then in the Z800 bios I found a setting against the slot 5 PCIe slot called compute. It’s disabled by default and the help states that if enabled the card won’t be available for VGA use but will be for GPU use.
    And that worked.
    Now have resolve working and even talking to the artist Color control surface.
    Next step is to move the quadro 4000 card to the GUI slot and pull out the quadro 600 and install the 580 card in slot 5 as the GPU once we have the power adapter sorted.
    We are then 3D ready.
    Then install Media Composer V6 and a deck link card and see how they play together.
    Will post more as we discover it.

    Pat Horrudge

  • Pat Horridge

    March 22, 2012 at 8:24 am

    A follow up to progress on Resolve in the Z800

    We now have a Quadro 4000 card as the GUI and the GTX 580 3Gb as the GPU card. The decklink HD Extreme 3D card for IO

    Some tips for otehr builders that aren’t included int he Black Magic config (which implies these all just drop in and work)

    You won;t have enough power connectors to have those graphics cards installed. The Z800 comes with 2 6 pin graphic card molex connectors. The Quadro 4000 needs 1 the GTX 580 needs 1 and an 8 pin molex power connector.

    So the solution I used was to order a 6 pin to 8 pin Molex adapter

    https://www.ebay.co.uk/itm/6pin-PCI-8pin-PCI-E-Power-Cable-Adapter-M-F-PC-/290675282130?pt=UK_Computing_CablesConnectors_RL&hash=item43ad98d0d2

    This sorted the GTX 580 card but left nothing for the Quadro 4000 so I ordered:
    https://www.ebay.co.uk/itm/Pci-E-2-x-Molex-4-pin-6-pin-Power-Cable-gfx-cards-/140651248079?pt=UK_Computing_CablesConnectors_RL&hash=item20bf77b9cf

    Cut the two 4 pin power connectors off and soldered the wired direct to the SATA power chain that feeds the internal DVD drive. I went the solder root as those 4 pin molex connectors aren’t a great fit and can drop voltage under load.

    Had the machine running and all is working well.

    The decklink card went in slot 1 and the flying back plane went in the space above slot one (that has no motherboard PCI-e slot.

    The Quadro in Slot 2 and the GTX in slot 5

    All running well and looks realy need inside.

    Pat Horridge
    Technical Director, Trainer, Avid Certified Instructor
    VET
    Production Editing Digital Media Design DVD
    T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
    http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US

  • Anhtu Vu

    April 4, 2012 at 12:21 am

    Hi Mr. Horridge,

    Wow, your post just saved me LOTS of headaches. I was about to return the GTX580 until i stumbled on your post.

    I need to put together a system to verify DCPs. The company suggested:

    Realtime-playback requires two graphics cards: a primary device for rendering and a
    secondary CUDA-enabled device for the JPEG2000 decompression.
    Minimum system specification
    -Pentium/AMD Dual Core CPU (at least 2 x 1,5 GHZ
    -1x NVIDIA® GeForce® 200 series or newer / NVIDIA Quadro® FX 600, 580
    or 380 LP or newer with at least 500 MB memory attached to monito-
    -1x NVIDIA® GeForce® GTX 570, 580 or 590 with at least 1 GB memory

    I bought a Z800, 12 cores @ 2.66 Ghz, 12 GB ram….

    As for graphics, i went with Nvidia600 and GTX580 but according to Nvidia, drivers from Quadro and Gforce cannot coexist…until i read your post.

    So could this work:

    install Quadro 600 slots 2 and drivers then GTX580 in slots 5, but do not install the GTX driver and make sure to enable BIOS for GPU. Will thi work ???

    Also, i’m confused about powering the GTX, the card comes with a 6 pin to 2 x molex that i connect to the Z800 ONLY molex connectors, now as for the 8 pin power connector on the card …where should that be plugged ??? Thank you so much for your help.

  • Juan Salvo

    April 4, 2012 at 5:42 am

    Hopefully you have a unit with the 1100kwh power supply. It’s should have two loose 6pin connectors. You should be using those to power the 580. You’ll also need a 6pin to 8pin adapter. The 4pin molex adapter is if you need additional power. But you should be using the 6pins.

  • Pat Horridge

    April 4, 2012 at 6:03 am

    Ours was the 1100w unit with the 2 6 pin molex. connectors.
    the issue was that to habeas 2 high power cords like the 580 issue& 4000
    You need 2 6 pins and 1 8 pin molex.

    Pat Horridge
    Technical Director, Trainer, Avid Certified Instructor
    VET
    Production Editing Digital Media Design DVD
    T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
    http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US

  • Anhtu Vu

    April 5, 2012 at 11:46 am

    Since i went with the Quadro 600 and GTX580, the base 850 watts is more than sufficient. I just found the 2 6 pin molex 🙂

    Did you install both drivers for Quadro and GTX ??? According to Nvidia this won’t work…..so how did you manage to have both cards in the sam box ??? Thanks

  • Karim ha

    August 5, 2012 at 7:47 pm

    hey, I am also very interested in the drivers when mixing quadro and gtx cards. How do you deal with them ?
    Do you install only the quadro driver ? Or both quadro and gtx drivers ?
    Thank you.

  • Karim ha

    August 6, 2012 at 12:55 pm

    Have you found out about the drivers question ?
    Did you install only quadro driver or both ?
    Thanks !

  • Pat Horridge

    November 11, 2013 at 6:30 pm

    Sorry for the delay!
    My solution was to install the Quadro 4000 drivers and then install the GTX 580 drivers. I think the 580 drivers end up being the ones in use but as the GPU card is the most important that seems best.

    Pat Horridge
    Technical Director, Trainer, Avid Certified Instructor
    VET
    Production Editing Digital Media Design DVD
    T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
    http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US

Viewing 1 - 9 of 9 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy